Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio illumination stays on
I've a 2004 2.0HDI which I've owned from new, and I've clocked up nearly 250,000 reasonably trouble free miles. Shortly after I bought it, I replaced the radio with a pioneer unit, but I kept the original for that time when the van would be sold - which is now. I've refitted the original radio using the existing harness, and programmed it in using Lexia. Everything works including the MFD, but - the radio illumination (buttons and the CD insert guide) STAYS on! I didn't notice this at first, but I knew that something was wrong when I connected up the radio that night, and then the battery was flat the next morning.
There's a illumination table in the radio programming options on Lexia, does anyone know if this would have something to do with it? I just left everything on the default setting when running the programming sequence.
When you put the pioneer radio in originally did you swap any wires round in the connector block to make the pioneer work? If so have you changed them back as it sounds like you have wires crossed. You shouldn't need lexia to refit the radio it should just plug in.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Nope, I left the original connector on the loom, and none of the wires were cut or changed. The radio had been disconnected for around 10 years, and wouldn't do anything when I plugged it back in. I ran Lexia, programmed it (it automatically came up with the correct vin number) and everything worked fine - apart from the illumination being constantly lit.
TBH the radio's illumination by itself should not flatten a healthy battery.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Front camber out of align...
Last Post:Col
Yesterday 10:34 PM
» Replies: 8
» Views: 121
Last Post:Jane Rushby
Yesterday 08:43 PM
» Replies: 3
» Views: 47
Eco activated but engine ...
Last Post:Lighty
Yesterday 08:05 PM
» Replies: 17
» Views: 396
Roof bars for VTR?
Last Post:Jed Clampit
Yesterday 07:57 PM
» Replies: 1
» Views: 29
M49 Budget DIY Camper con...
Last Post:Jed Clampit
Yesterday 07:42 PM
» Replies: 21
» Views: 2293
Upgrading DAB radio recep...
Last Post:Multispacer
Yesterday 07:39 PM
» Replies: 13
» Views: 2454
Berlingo VTR to ''XTR'' l...
Last Post:Multispacer
Yesterday 07:17 PM
» Replies: 5
» Views: 210
Faulty Radio unit [or not...
Last Post:Multispacer
Yesterday 07:13 PM
» Replies: 1
» Views: 228
Grinding noise when steer...
Last Post:tanto
Yesterday 05:36 PM
» Replies: 1
» Views: 114
font fog light bulb chang...
Last Post:rdfb2
Yesterday 05:11 PM
» Replies: 4
» Views: 109

Locations of visitors to this page