Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio illumination stays on
#1
I've a 2004 2.0HDI which I've owned from new, and I've clocked up nearly 250,000 reasonably trouble free miles. Shortly after I bought it, I replaced the radio with a pioneer unit, but I kept the original for that time when the van would be sold - which is now. I've refitted the original radio using the existing harness, and programmed it in using Lexia. Everything works including the MFD, but - the radio illumination (buttons and the CD insert guide) STAYS on! I didn't notice this at first, but I knew that something was wrong when I connected up the radio that night, and then the battery was flat the next morning.
There's a illumination table in the radio programming options on Lexia, does anyone know if this would have something to do with it? I just left everything on the default setting when running the programming sequence.
Reply
#2
When you put the pioneer radio in originally did you swap any wires round in the connector block to make the pioneer work? If so have you changed them back as it sounds like you have wires crossed. You shouldn't need lexia to refit the radio it should just plug in.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Nope, I left the original connector on the loom, and none of the wires were cut or changed. The radio had been disconnected for around 10 years, and wouldn't do anything when I plugged it back in. I ran Lexia, programmed it (it automatically came up with the correct vin number) and everything worked fine - apart from the illumination being constantly lit.
Reply
#4
TBH the radio's illumination by itself should not flatten a healthy battery.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Bottom Ball joint
Last Post:Andyy
Today 06:25 PM
» Replies: 0
» Views: 5
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 775
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 45
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 35
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 105
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104

Locations of visitors to this page