Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New member - cjay48
Hi there, my name is Chris and I recently joined the forum after buying a 2009 Berlingo First 1.4l.

I have had it for about 2 months and have broken down twice, but suspect the same issue caused both.

First time it lost power on the motorway, and the temp gauge shot up. I pulled over and got the AA out.

They diagnosed the head gasket. Which subsequently the garage got replaced after having the top block sent off and skimmed, etc. They put it all back together and let me have it back for 350 miles and then re-tightened everything and said it should be good to go.

2 weeks later it did the same thing, but I was on a local run and I pulled over very quickly and got the AA out again. This time the guy said it was the heater hoses needed replacing as the clip thing at the car body end was not holding them on. He also thought it could have been the cause of the gasket blowing the first time.

So, its going back to the garage again monday. Sigh. At least it shouldnt be as long as last time.

Anyone else had any issues with the heater hoses popping off and losing cooling fluid.

Anyhow the family and I love driving Billy (The name my wife gave it/him), and we dont want to give up on it/him yet, so hopefully afer this we can have a bit of trouble free driving for a while.

Found some interesting articles on here already, so thanks. Hopefully i can pay some back soon, with some of the experience I have already had.

Picture attached. Hope thats within the rules of the introductions area.

Attached Files Thumbnail(s)
Hello cjay48 and welcome to the forum. Hope you've seen the last of those problems.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Hi Chris and welcome to the forum
I only recently joined and have plenty of things to be finding answers too, with my 2001 B /VAN
All the best of luck to you with your new ride and I look forward to getting mine fixed up and running very soon, as I find time to do it and cash to get spares.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Front camber out of align...
Last Post:Civvic
Today 07:20 AM
» Replies: 2
» Views: 49
Berlingo VTR to ''XTR'' l...
Last Post:david.mckay.3760
Today 01:01 AM
» Replies: 3
» Views: 164
How the heck do I remove ...
Last Post:CourierJim
Yesterday 11:20 PM
» Replies: 7
» Views: 555
Wanted Berlingo / Partner...
Last Post:Matt Haigh
Yesterday 09:41 PM
» Replies: 1
» Views: 75
Storage pods removal How
Last Post:Michael Hills
Yesterday 09:20 PM
» Replies: 0
» Views: 25
Emptying out the cat conv...
Last Post:flashBE
Yesterday 09:12 PM
» Replies: 4
» Views: 223
Cruise control possible o...
Last Post:flashBE
Yesterday 08:58 PM
» Replies: 0
» Views: 36
1.6HDI 75 bigger turbo (f...
Last Post:flashBE
Yesterday 08:52 PM
» Replies: 4
» Views: 153
Timing belt - and accesso...
Last Post:flashBE
Yesterday 08:50 PM
» Replies: 17
» Views: 639
2006 1.6hdi - indicators ...
Last Post:pidgeonpost
Yesterday 08:03 PM
» Replies: 9
» Views: 198

Locations of visitors to this page