Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gear change light/arrow
#1
Having bought an early B9 I didn't get the addition of the gear changing arrow/led on my dash. Been driving a hire van last few weeks and after following the rules of the eco arrow I have surprising got more mileage than ignoring it. Im wondering if it can be turned on with the 58/59 B9 or if it's even worth it?! I get 500 miles per full tank in my van anyway just wondered peoples opinions!
Reply
#2
I have a 2010 model and my user manual mentions that that feature will be installed with some future software update. After nearly five years of Citroen garage normal maintenance I have yet to see it. I can live without it just fine. Have had it on some rental cars on holiday but usually find the engine lugging too much if I follow the arrows precisely.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
Yep same. And acceleration is crap when it asked to be 5th at 35!
Reply
#4
I've found I can get better MPG buy ignoring the arrow and looking at the MPG display instead.
As osborneelectric says, Why would you need 5th gear between 35-40mph?
14 Plate Berlingo Multispace XTR
Reply
#5
Considered an automatic, instead of being a slave to the machine?!
[+] 1 user says Thank You to doofer for this post
Reply
#6
(24-08-2015, 07:32 PM)doofer Wrote:  Considered an automatic, instead of being a slave to the machine?!

Mine is an Auto and it loves 5th! Undecided
14 Plate Berlingo Multispace XTR
Reply
#7
yeah but you have a 6TH....

(26-08-2015, 10:55 PM)Hughzie Wrote:  
(24-08-2015, 07:32 PM)doofer Wrote:  Considered an automatic, instead of being a slave to the machine?!

Mine is an Auto and it loves 5th! Undecided
63 plate Berlingo working hard.....
Reply
#8
Not stuck in a 20-30 limit it don't, I still think its stupid for using 5th in those areas as it gets better MPG if you stick it in manual and drop it to 4th.


Only seems to hit 6th when you pass 50ish.
14 Plate Berlingo Multispace XTR
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:AlanDeejay
Today 01:48 AM
» Replies: 0
» Views: 6
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1078
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 33
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 262
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 31
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 416
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page