Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lexia
#1
Just got my new Lexia Diagbox up and running, software was a bit of a pain to install but got there in the end.
Tried it on the car and its working ok, just reported one fault on the number plate lights which turned out to be just a blown bulb Wink
Best bit is I've just added a cruise control stalk and got it configured without issues Big Grin . I thought it wasnt working at first but left it for a while while I had a coffee and its all systems go now. Turns out I reckon you need to let the car go into sleep mode before any changes are implemented.
Very clever piece of kit, Just have to find my way around the rest of it now Rolleyes
Reply
#2
Glad it's all working well for you  Smile
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
(14-09-2015, 05:20 PM)DaveH Wrote:  Just got my new Lexia Diagbox up and running, software was a bit of a pain to install but got there in the end.
Tried it on the car and its working ok, just reported one fault on the number plate lights which turned out to be just a blown bulb Wink
Best bit is I've just added a cruise control stalk and got it configured without issues Big Grin . I thought it wasnt working at first but left it for a while while I had a coffee and its all systems go now. Turns out I reckon you need to let the car go into sleep mode before any changes are implemented.
Very clever piece of kit, Just have to find my way around the rest of it now Rolleyes

What year car and what engine ?
Reply
#4
58 plate B9, 1.6HDI
[+] 1 user says Thank You to DaveH for this post
Reply
#5
(15-09-2015, 02:22 PM)DaveH Wrote:  58 plate B9, 1.6HDI

B9 , now it is clear...

Thank you.

Best regards,
brajomobil
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 251
Poor cold starting. Whats...
Last Post:Top drive
Today 06:24 AM
» Replies: 9
» Views: 124
lubricating door
Last Post:ron
Yesterday 10:21 PM
» Replies: 6
» Views: 147
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 135
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Yesterday 08:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 381
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 136
12v for lighter front
Last Post:Matija Danko
Yesterday 05:15 PM
» Replies: 19
» Views: 432
Fuel consumption
Last Post:ron
Yesterday 04:30 PM
» Replies: 7
» Views: 162
Lexia clone that works wi...
Last Post:kennard
Yesterday 04:22 PM
» Replies: 60
» Views: 1926

Locations of visitors to this page