Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My first berlingo -
#1
Thumbs Up 
RiHaving just started out self employed - needed reliable van for doing 100-150 miles a day. 
Can across this 2 owner 195k 2005 berlingo and for it for £675 and in excellent condition 

Accelerator and clutch stiff but I'm sure someone will guide me?? 

What you think?


Attached Files Thumbnail(s)
   
[+] 1 user says Thank You to Jameskelly85 for this post
Reply
#2
Looks like a Berlingo. Looks like a bargain actually (hopefully!).

Is it ex-Royal Mail? I can't tell if it's normal red or their special red?

Oh - hello and welcome by the way. I'm pretty new here too.
Reply
#3
Hello James welcome to the forum Smile if she has a full service history there's a lot of life in her yet the cable's can get stiff if it's got dry and need's some lube or it could be fraying and need renewing so you can use that to get a better price also look at the rear axle if one or both wheel's are leaning inward at the top   |--\     /---\   like that walk away new axle needed   Sad
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#4
(16-09-2015, 09:44 PM)Jed Clampit Wrote:  Hello James welcome to the forum Smile if she has a full service history there's a lot of life in her yet the cable's can get stiff if it's got dry and need's some lube or it could be fraying and need renewing so you can use that to get a better price also look at the rear axle if one or both wheel's are leaning inward at the top   |--\     /---\   like that walk away new axle needed   Sad

Hi. It's standard red - I understand it was owned by a private car parts shop. Then the guy I bought it off used it for commuting to work but not used as a van. 

Axle looks fine.
Need to get these cables looked at - driving me mad!! Any ideas? 
Also radio reception is crap - but all aerial connections look good? 

Had to top oil up - 1ltr part syn castrol ?
Reply
#5
Looking good, welcome to the club!


Sent from my iPhone using Tapatalk
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 32
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 26
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 139
hello
Last Post:citdingo
Today 03:02 PM
» Replies: 0
» Views: 18
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 25
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 101
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 756
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 102
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 266
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 53

Locations of visitors to this page