Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Confirm my findings on fault
I just acquired a 2002 Berlingo Multispace 1.9, 

Now faults 

Central Locking doesnt like locking , Sometimes it will but mostly it doesnt?

Since lack of any sort of obvious door switch on posts, I believe from internet searching its part of the actual door lock? and without the lexia software disconnect 1 by 1? unto i find it?

Very stiff accelerator pedal 
Is this a one piece unit? From engine side the part moves very smoothly, are cables known for being crappy after a while?

Glow plugs seems another hot subject (pardon my pun)
the previous owner decided to wire it directly to a switch in cab What a the known points of failure so i can get rid of the button
Hello Paul welcome to the forum first the door locking check the wiring going to the lock they can break also the earth's then the lock it self .
The accelerator cable can become dry so need's some lube or fray new cable needed .
Glow plug's could be a a relay not working so it was / is bypassed or a temp sensor not working
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

[+] 1 user says Thank You to Jed Clampit for this post
The accelerator cable was dry and not pushed into its location so that's fixed that.

Broke my volt meter so will investigate the glow plugs soon
Is switched wired to glow plugs or just the glowplug relay coil?

If its glowplugs direct then its probably the relay is tired?

If its relay coil then he's probably had trouble starting in cold weather and the inlet valves needed adjusting - extending the glowplug time alleviates this problem a bit (but you can extend the time without a switch - the light goes out early before the relay, if you wait another 5 seconds after light goes out they often start).

All guesswork of course but stuff to consider.
Mar 2002 Berlingo Multispace Forte 1.9D 166,000 miles
Hi Paul Have a look at this thread it may help with locating relays and connections .
It sounds like you have a sticking door lock to work out which one disconnect each in turn until you find the faulty one.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
font fog light bulb chang...
Last Post:rdfb2
Today 07:13 PM
» Replies: 0
» Views: 13
Eco activated but engine ...
Last Post:Tree
Today 05:19 PM
» Replies: 11
» Views: 259
Putting spare back into c...
Last Post:SRB
Today 04:27 PM
» Replies: 3
» Views: 61
Berlingo 2.0 hdi multispa...
Last Post:stewc
Today 10:51 AM
» Replies: 0
» Views: 36
Berlingo VTR to ''XTR'' l...
Last Post:doofer
Today 10:11 AM
» Replies: 1
» Views: 108
better late than never, N...
Last Post:doofer
Today 09:56 AM
» Replies: 3
» Views: 161
Last Post:ffrenchie
Today 08:47 AM
» Replies: 1
» Views: 70
belingo alternator
Last Post:Col
Today 08:34 AM
» Replies: 47
» Views: 858
1.6HDI 75 bigger turbo (f...
Last Post:brajomobil
Today 06:27 AM
» Replies: 3
» Views: 120
Antipollution Faulty 1.6 ...
Last Post:mtechno
Yesterday 08:13 PM
» Replies: 7
» Views: 389

Locations of visitors to this page