Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Confirm my findings on fault
#1
I just acquired a 2002 Berlingo Multispace 1.9, 

Now faults 

Central Locking doesnt like locking , Sometimes it will but mostly it doesnt?

Since lack of any sort of obvious door switch on posts, I believe from internet searching its part of the actual door lock? and without the lexia software disconnect 1 by 1? unto i find it?

Very stiff accelerator pedal 
Is this a one piece unit? From engine side the part moves very smoothly, are cables known for being crappy after a while?

Glow plugs seems another hot subject (pardon my pun)
the previous owner decided to wire it directly to a switch in cab What a the known points of failure so i can get rid of the button
Reply
#2
Hello Paul welcome to the forum first the door locking check the wiring going to the lock they can break also the earth's then the lock it self .
The accelerator cable can become dry so need's some lube or fray new cable needed .
Glow plug's could be a a relay not working so it was / is bypassed or a temp sensor not working
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
[+] 1 user says Thank You to Jed Clampit for this post
Reply
#3
The accelerator cable was dry and not pushed into its location so that's fixed that.

Broke my volt meter so will investigate the glow plugs soon
Reply
#4
Is switched wired to glow plugs or just the glowplug relay coil?

If its glowplugs direct then its probably the relay is tired?

If its relay coil then he's probably had trouble starting in cold weather and the inlet valves needed adjusting - extending the glowplug time alleviates this problem a bit (but you can extend the time without a switch - the light goes out early before the relay, if you wait another 5 seconds after light goes out they often start).

All guesswork of course but stuff to consider.
Mar 2002 Berlingo Multispace Forte 1.9D 166,000 miles
Reply
#5
Hi Paul Have a look at this thread it may help with locating relays and connections http://www.berlingoforum.co.uk/thread-1875.html .
It sounds like you have a sticking door lock to work out which one disconnect each in turn until you find the faulty one.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Saying Hello
Last Post:Bazzingo
Today 09:07 PM
» Replies: 0
» Views: 14
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Today 07:48 PM
» Replies: 3
» Views: 134
1.6 16v petrol cambelt
Last Post:sks01773
Today 07:37 PM
» Replies: 12
» Views: 250
Heated wing mirrors
Last Post:Trevor
Today 07:06 PM
» Replies: 3
» Views: 82
2025 Diesel Ban
Last Post:Tree
Today 06:17 PM
» Replies: 15
» Views: 344
Hello
Last Post:Johny555
Today 06:04 PM
» Replies: 1
» Views: 19
Roof noise
Last Post:Veitcast
Today 05:48 PM
» Replies: 0
» Views: 28
Fuel consumption
Last Post:Opensauce
Today 05:37 PM
» Replies: 3
» Views: 53
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1840
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 925

Locations of visitors to this page