Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Starting a S/H engine
#1
I have a problem with a 2005/06 Berlingo 1.9 D 70. I have fitted a second hand engine after a major mechanical failure in the original engine (I suspect a bust con rod but have not stripped it yet). The S/H engine is visually identical and has compression, before installation I checked timing, fitted a new water pump cam belt etc. I also had to use the flywheel from the original engine as the S/H unit did not have one.  All the lights on the dash behave properly, the engine cranks but will not start.
There was a small leak from the manual priming pump, around the base of the plunger so I fitted the Filter/pump assembly from the original unit, it still did not start. I understand that the fuel system can be difficult to bleed so I rigged up a gravity feed to the distributer pump, still did not start, so while the engne was turning on the starter I undid the No.1 injector pipe at the injector a couple of flats, no fuel showing at all.
I now understand that the stop solenoid on the distributer pump is controlled by the immobiliser, could the problem be that as the pump on the S/H engine is different to that of the original unit the ECU does not recognise it?
I suppose i could swop the distributer pumps over and try it but the lack of access around the timing gear with the engine installed makes it a job I would rather avoid. Might it be possible to just swop the solenoid on top of the pump? Any thoughts on my problem  would be much appreciated.
JS
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 119
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 11
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 114
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 339
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 23
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 289
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 160
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 96
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 586

Locations of visitors to this page