Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New van problems
Hi all i know these issues have probably been covered in the past but here goes, i have a brand new 850 enterprise and have some niggles i was wondering if anyone else has them (please bare in mind that the van has only done 2000 miles and the dealer has had van back in for these faults without a satisfactory resolution)  as the dealer say the usual "its model specific" when i questioned them the first and most iritating problem is when i pull away from a junction whether the engine is hot or cold the revs increase as you change from 1st to 2nd  ie if you change at 1500 rpm when you press clutch to change the revs surge to say 2000rpm and you have fully lifted off the throttle! Second is an irratating knock from the front suspension it only does this on say a sharp bump in the road or drain cover it almost sounds like a warn drop link or top mount it has done this since i collected it in sept and is really starting to annoy me now surely nothing that i have mentioned is worn since new ? Also pulling to the left even though they say they have done the tracking with weight in the back. Does anybody else have these problems or is it just the joys of owning a new  berlingo?
The engine revs i think there was only one other van on the forum that has done that i can't remember how it was sorted try search button at the top of the page now the suspension knock it's a very common problem in the top mounts there is a small amount of movement in them some have done them up a bit more with an allen key and ring spanner and it's stopped other's had new top mounts fitted under warranty and the knock stopped a few had it come back after a few week's other's not 'Pulling to the left is quite common Citroen know about it but say they don't but they sure do it's some thing to do about misalignment when built other thing to check is the tyre pressure they need to be quite high front 2.4 bar rear up to 3.4 but don't let them get away with it keep on to them again if you do a search there is a long thread on it .
hope you get it sorted .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

[+] 1 user says Thank You to Jed Clampit for this post
HI PARMY, you need to go to a deferent dealer (a main one) and tell them to sort out the problems or instruct them to contact Citroen UK for a replacement van.
[+] 1 user says Thank You to polar for this post
I've always found emailing Citroen UK from the Cit website brings results. Dealers tend to fob you off for warranty work because they don't get paid much for it. When my car was under warranty I would get fobbed off by dealer, email Cit UK & then dealer would phone me & tell me to bring car in.
[+] 1 user says Thank You to Opensauce for this post
I had the knocking at first on mine (now a year+ old). I kept thinking about taking it back but never got round to it, but it completely stopped after a few thousand miles and has never come back. I reckon there's something that just needs pressing together, and in my case at least a few thousand miles of driving was all it needed. It was a very loud knocking while it was doing it, only over big bumps.

And yes - get lots of air in the tyres. I just keep mine pumped up to the max, which for my model is a shocking 46psi. When it arrived new from the dealer it had about 30psi in - some mechanic school somewhere must tell them all to put 30psi in everything, and not to bother reading the info. All the pressures are on a plate inside the driver's door, all in bar units. I use the bar scale when doing it, but I know it is 46psi. Don't rely on my figures though, as it varies depending on wheel size, multispace or van etc etc.
Thanks for your help people i will let you know the outcome i just hope they dont take three months this timeSad
Would be grateful if you could point me in the right direction for the post on the revs Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
2012 berlingo radio setti...
Last Post:NANO_Vigo
Today 02:19 AM
» Replies: 10
» Views: 212
Dead BSI unit?
Last Post:Jed Clampit
Yesterday 10:18 PM
» Replies: 2
» Views: 28
Black Smoke
Last Post:Jed Clampit
Yesterday 10:07 PM
» Replies: 3
» Views: 87
Strange exhaust blowing n...
Last Post:dieselj
Yesterday 10:00 PM
» Replies: 1
» Views: 38
My Berlingo Camper build....
Last Post:Jed Clampit
Yesterday 09:58 PM
» Replies: 8
» Views: 356
DPF Regeneration
Last Post:Jed Clampit
Yesterday 09:46 PM
» Replies: 4
» Views: 73
New Battery
Last Post:Jed Clampit
Yesterday 09:35 PM
» Replies: 3
» Views: 66
Window mechanism replacem...
Last Post:Kez
Yesterday 09:01 PM
» Replies: 2
» Views: 62
Air Vent Directors Loose
Last Post:doofer
Yesterday 08:19 PM
» Replies: 2
» Views: 202
Roof bars for VTR?
Last Post:ffrenchie
Yesterday 08:01 PM
» Replies: 6
» Views: 132

Locations of visitors to this page