Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP .....HEATER SWITCH PROBLEM
#1
Hi , I really need some help with a 2004 multi space I have just purchased with some known faults , one being the heater fan n/w .
I am mechanically minded and when stripping out the switch gear after checking fuses etc it is obvious someone had had a go at it as cables adrift and clips missing to secure. However I can only find one small electric plug in the centre of the switch gear , at the end of the unit is a white multi plug socket with approx 6/7 pins but no electric plug ? , I have checked the whole loom but cannot find a wiring plug anywhere .... The fan works as I have used a power probe on it but it's driving me crazy trying to find how and where the switch gear is powered from , the vehicle has air con .
Amy info will be very very appreciated as driving me nuts !
Reply
#2
Does the aircon pump kick in when you press the button ? The air control knob in our car works but it seems to be back to front starting high and turning down to low. Someone has probably had problems with it and fitted different switchgear then abandoned it.
So where does this bit go then ?
Reply
#3
Yes the air con pump works , no lights on the instrument panal either , I think there is definatly a power plug supposed to go on the end , probably white and about 7 pins , just need to get this confirmed before I tear it apart again , also if anyone knows of there is a plug where the loom starts from
Reply
#4
Have you checked the heater fan resistor?
Reply
#5
hi , the problem I have is possibly a missing multi plug , the previous owner has fit a radio , I have purchased it off a trader for a cheap price , I need to know how many plugs it has going to it as it's compleaty dead , no power to motor or resistor , I can't find this plug anywhere on the loom , but does it have one ? , there is a very small plug going to the middle of the heater panel but the wires are very small.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
B9 DPF Tank Top-Up
Last Post:Lighty
Today 10:06 PM
» Replies: 5
» Views: 107
Rear light Cluster
Last Post:Peter Guy
Today 09:57 PM
» Replies: 2
» Views: 12
2012 enterprise berlingo ...
Last Post:CourierJim
Today 09:03 PM
» Replies: 6
» Views: 111
Head gasket failure.
Last Post:Civvic
Today 08:08 PM
» Replies: 13
» Views: 349
At last
Last Post:Gerald Bostock
Today 08:06 PM
» Replies: 9
» Views: 318
Conversion from manual to...
Last Post:Civvic
Today 07:58 PM
» Replies: 1
» Views: 83
Rear seats
Last Post:Kevin Crisp
Today 05:17 PM
» Replies: 0
» Views: 40
12v for lighter front
Last Post:Matija Danko
Today 05:03 PM
» Replies: 3
» Views: 97
Lexia clone that works wi...
Last Post:kennard
Today 04:42 PM
» Replies: 57
» Views: 1781
Water Heater - Glow Plug ...
Last Post:jj9
Today 04:30 PM
» Replies: 19
» Views: 538

Locations of visitors to this page