Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BERLINGO 2 HDI 04 PLATE starts then cuts off..
#1
Hi  i have a Berlingo 2hdi 04 plate..this problem only started yesterday it will starts with no problems but then cuts off after a few seconds then starts again and drives fine..it doesn't cut off whilst driving only when we start it..any ideas? Please note we have had a new clutch fitted last thursday, could it be thatthey have not put something back correctly? Thanks for looking Franck.
Reply
#2
Sounds like they may have damaged the flywheel sensor Franck
Reply
#3
Hope you are ok Mark?? Been to France lately?
Should i go back to them to check it?
Reply
#4
Not too sure Franck, got the impression that you couldn't drive it. I would suggest bringing it time for a check, but away on Holiday after tomorrow for a week , so very busy. Going to Austria , not France ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
B9 DPF Tank Top-Up
Last Post:Lighty
Today 10:06 PM
» Replies: 5
» Views: 107
Rear light Cluster
Last Post:Peter Guy
Today 09:57 PM
» Replies: 2
» Views: 12
2012 enterprise berlingo ...
Last Post:CourierJim
Today 09:03 PM
» Replies: 6
» Views: 111
Head gasket failure.
Last Post:Civvic
Today 08:08 PM
» Replies: 13
» Views: 349
At last
Last Post:Gerald Bostock
Today 08:06 PM
» Replies: 9
» Views: 318
Conversion from manual to...
Last Post:Civvic
Today 07:58 PM
» Replies: 1
» Views: 83
Rear seats
Last Post:Kevin Crisp
Today 05:17 PM
» Replies: 0
» Views: 40
12v for lighter front
Last Post:Matija Danko
Today 05:03 PM
» Replies: 3
» Views: 97
Lexia clone that works wi...
Last Post:kennard
Today 04:42 PM
» Replies: 57
» Views: 1781
Water Heater - Glow Plug ...
Last Post:jj9
Today 04:30 PM
» Replies: 19
» Views: 538

Locations of visitors to this page