Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Washer pump, no supply
#1
Washer was not working very well, dribbles out on the jets, so decided to investigate.

I could hear the pump working and there was plenty water in the bottle so suspected blockage. Removed the pump and cleaned. Reassembled but now the pump does not work.

Tested the pump on the bench and all is fine so its not the pump. Checked the supply to the wires going to the pump and no feed. Had a read and someone suggested it may be the fuse in the fuse box next to the battery, no F14 10a, but that's fine.

So scratching head and before I start dismantling steering column to check feed at the switch I thought I would ask here in case someone has any ideas.

Is there a relay for the pump and if so where is it?

Is it fuse f14 or another one.

My car is a 2.0HDi 2005
Reply
#2
The only mention of a fuse in the Haynes book which is known for not being correct says on the BSI unit look at FB 25amp fuse for wipe/wash. You said it worked before you dismantled it so I would start by rechecking the pump and wiring and connections for breaks and chaffing. Is it a 2 outlet pump if so did you try it in both directions ie pumping both ways. Just looked at the wiring diagram and the fuse for the steering column stalk is F27 10amp in the internal fuse box.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Update, it was the connector to the pump that was faulty. So pump working however rear not getting any water out of the pipe from the pump and the front is just dribbling out, so ordered a new pump
Reply
#4
Hopefully that will fix it.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Repair a manual winder wi...
Last Post:AbneyTeal
Today 12:25 PM
» Replies: 0
» Views: 3
Fuel consumption
Last Post:Wyvern
Today 11:18 AM
» Replies: 6
» Views: 94
12v for lighter front
Last Post:nicko
Today 11:09 AM
» Replies: 16
» Views: 340
1.6 16v petrol cambelt
Last Post:sks01773
Today 10:56 AM
» Replies: 14
» Views: 324
lubricating door
Last Post:sks01773
Today 10:52 AM
» Replies: 3
» Views: 97
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 814
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 70
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 93
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 48
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1863

Locations of visitors to this page