Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phone auto connect
#1
Lhi new berlingo owner, tried searching the forum but couldn't find any related question. I have just picked up my van and connected my phone Galaxy s5 , to the Bluetooth . Now this works fine but I can't get it to auto connect when I come back to the van is this normal. Thanks for any help.
Reply
#2
It's not normal but I think there is a problem with galaxy phones and tablets forgetting connected devices. Happens all the time to my fathers Galaxy S3 and my daughters Galaxy Tab 7.


Sent from my iPhone using Tapatalk
2015 1.6 L1850 90ps In Artic Steel inc Look Pack and Lighting Pack.
Reply
#3
It works most reliably if you set up the connection from the stereo, not from the phone.

Delete all phones from the stereo and re-add it, just in case it's gone a bit nuts.
Reply
#4
My Galaxy s5 connects 95% of the time but will occasionally fail to engage the speakers when someone calls so you have to rapidly pull the phone out of your pocket and switch the Bluetooth off and on again.

Only other issue I have is when the call ends it changes the radio station.
14 Plate Berlingo Multispace XTR
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 139
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 45
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 18
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 277
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 82
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 73
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 84
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1438
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 810
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 45

Locations of visitors to this page