Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting and Fuel Pump problems 1.9D
#1
I've had difficulty getting the old girl to start in sub zero conditions. It starts OK when the air temp' is above zero, but when below it has to turn over for up to a minute to fire and run regularly. I had some new glow plugs fitted recently to try and resolve the issue. But it is still the same.

A second and possibly related problem is that from a few months ago occasionally the van would fire up OK and then stop after about 10 seconds. It took a lot of turning to get it going again. I checked the fuel filter primer and after an overnight rest the button needs about 15 pushes to become firm. I've been priming it every morning for the last week or so just to ensure that it goes from the off and keeps running.

Any suggestions would be welcomed.
2003 Berlingo 1.9D HL van.
Ex Forestry Commission.
Reply
#2
If you prime the engine on a sub zero day do you still get the starting difficulties ???

If not then check the valve clearances as they progressively close up as the miles pile on causing colder weather starting issues. Checking is not difficult but the repair is a camshaft out job, do the timing belt and water pump at the same time.
Reply
#3
Yes, the engine is difficult to start but keeps going when it does fire reliably.

Regards the valve timing; I've just had a new cam belt and water pump fitted. Damn!
2003 Berlingo 1.9D HL van.
Ex Forestry Commission.
Reply
#4
Don't dive in yet as others will have ideas ..... checking is free and quick if diy.
Reply
#5
(19-02-2016, 04:39 PM)Nicepix Wrote:  I've had difficulty getting the old girl to start in sub zero conditions. It starts OK when the air temp' is above zero, but when below it has to turn over for up to a minute to fire and run regularly. I had some new glow plugs fitted recently to try and resolve the issue. But it is still the same.

A second and possibly related problem is that from a few months ago occasionally the van would fire up OK and then stop after about 10 seconds. It took a lot of turning to get it going again. I checked the fuel filter primer and after an overnight rest the button needs about 15 pushes to become firm.  I've been priming it every morning for the last week or so just to ensure that it goes from the off and keeps running.

Any suggestions would be welcomed.

Try putting new starter motor on.I had the same prob and others have..new starter on mine bang fires first time...
Reply
#6
(19-02-2016, 05:36 PM)Johny555 Wrote:  Try putting new starter motor on.I had the same prob and others have..new starter on mine bang fires first time...
Only if that is the problem, otherwise it's an expensive guess. Symptoms would be sluggish cranking, which could also be caused by a failing battery.
Reply
#7
(19-02-2016, 05:49 PM)Col Wrote:  
(19-02-2016, 05:36 PM)Johny555 Wrote:  Try putting new starter motor on.I had the same prob and others have..new starter on mine bang fires first time...
Only if that is the problem, otherwise it's an expensive guess. Symptoms would be sluggish cranking, which could also be caused by a failing battery.

Just a suggestion. Worked for me and others..you would be surprised my seemed to turn over OK.but new starter fires right up..I've read people puting new glow plus.relays ect and still have the same problem. So I thought its worth a £60 gamble if it wasn't that least its got a new starter any way...
Reply
#8
I agree with Geoff if you have high mileage and the valves have never been done the 1.9 can be a bugger to start on cold days. More than likely the exhaust valve gap closed up.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#9
What make glow plugs were fitted - i ask because some makes of plugs just dont get hot enough and some of the ebay ones are known not to work at all.

When i say they dont get hot enough what i mean is they will get red hot but not white hot and they take longer to heat up also.
Reply
#10
Thanks for the suggestions regards the starting. I will try hooking the battery up to the camper next time it drops cold. Two batteries should give the starter more Ooomph. Although it doesn't sound tired and the battery will turn it over for a minute while waiting for it to fire up. But worth a try.

Anyone got any ideas about the fuel pressure dropping?
2003 Berlingo 1.9D HL van.
Ex Forestry Commission.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 167
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 822
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 34
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 14
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 25
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 118
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 360
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 327
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 88

Locations of visitors to this page