Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berlingo seat belt fault
#1
my seatbelt light is constantly on even though
The buckle is attached. I've disconnected the connection block under the seat and used a voltmeter to check continuity between the two cables going to the stalk.  When the buckle is connected there is a open circuit and when disconnected there is a closed  circuit. The two cables that come from the floor (1 brown 1g/y) have 12 volts between them. Is this normal? Any ideas where else to check? Thanks for your help
Reply
#2
Ive just sorted this fault, it's caused by the connection box from the floor to the stalk being slightly out of shape all I needed to do was strip down the block and reposition the contacts. Surprised the wiggle test never picked this up.
[+] 1 user says Thank You to sparks1664 for this post
Reply
#3
[attachment=2798 Wrote:pid='84873' dateline='1457192817']
here is a pic of the connection


Attached Files Thumbnail(s)
   
[+] 1 user says Thank You to sparks1664 for this post
Reply
#4
Well done ! A cheap fix .......................
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 49
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 21
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 25
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 238
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 68
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 23
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 468
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 74
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page