Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New guy
#1
Well hello folks new to the forum just got myself a wee berlingo van needs a few things rear axle and backbox and wee fiddly bits my first thing is it struggles to start when cold but we'll fire straight away when jump started
2002 zombie van
2.0 hdi 90
Cool
Reply
#2
Anyone?
2002 zombie van
2.0 hdi 90
Cool
Reply
#3
(19-03-2016, 05:30 PM)Stitches Wrote:  Anyone?

Welcome ,

It you tell us a wee bit more about the van , ie engine size ? and fuel ? age . help will come

 There are a lot different ones and they all have their little quirks .   The starter on some get lazy with age , could be your problem .
Reply
#4
If it will start / fire straight away from cold when jump started then your battery would appear to be on its last legs.
However do check the battery terminal posts for corrosion first before going too far though as the jump leads will bypass any bad connections here and give the illusion of a poor battery.
Before spending measure the battery voltage / get it checked at a garage ( free )

By the way welcome to the Forum you should get plenty of help though not everyone is on-line all the time.
Reply
#5
Hello Stitches welcome to the forum good to have you with us Smile as the other's have said more info please we can help.
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#6
Also look at starter motor,common problem cold starting,I got a recon axle from Im axles £300 deliverd spot on,
Reply
#7
Hi guys thanks for the reply it's a 2002 not the face lift one in it is 2.0 hdi the voltage on the battery is 11.79
2002 zombie van
2.0 hdi 90
Cool
Reply
#8
11.79 volts **

Also got it running and checked the voltage it's sitting at 14.25volts so am I right saying the alternator is fine doesn't drop below 14 when I turn everything on
2002 zombie van
2.0 hdi 90
Cool
Reply
#9
Your alternator looks to be fine.

Look here for useful battery and charging system check / testing / parasitic drain etc etc

http://www.w8ji.com/battery_and_charging_system.htm

If you scroll down you will see the chart for relative charge of the battery / condition

Your battery is either down on charge and needs charging up or is incapable of holding a charge and is dead.

Always indulge in a diagnostic check before spending money, most checks can be done t home for free.
Reply
#10
Done all the tests and the draw test battery is definitely goosed thanks for the help guys
2002 zombie van
2.0 hdi 90
Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 78
Heyup
Last Post:Mojow Royle
Today 02:49 PM
» Replies: 8
» Views: 350
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 862
Rear hub nut torque setti...
Last Post:El Berlingo
Today 01:14 PM
» Replies: 3
» Views: 62
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 173
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 58
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 41
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 310
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 97
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 106

Locations of visitors to this page