Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting Problem
#1
Hi All,

My dad has a 2005 Berlingo which he bought after giving me his 2004 one and over the past month he has been having a problem starting it.

Now it will start if you jump start it or connect a jump pack to the car but he recently got the van serviced from his neighbour but he didn't replace all the glow plugs and I remember reading somewhere possibly on hear that sometimes the glow plugs can be the cause of the van not starting but I cant seem to find the thread.

So would I be best to replace all the glow plugs to start with and see what happens or does anyone have any other ideas?

Thanks,

Bruce
Reply
#2
If its a hdi it will be starter motor,
Reply
#3
Sorry should have said its the 1.9 turbo diesel.
Reply
#4
(15-04-2016, 09:06 AM)Bruce_19 Wrote:  Sorry should have said its the 1.9 turbo diesel.

Are you sure its a turbo?? Didn't think they did 1.9 turbo?
Reply
#5
That's what he is telling me I will do a search on his reg and see if it throws up anything.
Reply
#6
OK just got the reg number off him and he has the 2ltr HDI engine.

So do you think it will be the starter?
Reply
#7
99 percent sure,mine was the same cold starting a pain then fine all day,there a few on here who had the same prob,new starter sorted it,hdi don't really need glow plugs to start only when its below minus outside,make sure your battery is good to,
Reply
#8
my dad bought a new one when is started a month ago and even got that on replaced 2 weeks ago as he thought it could be the battery.

I will order a new starter and see how we get on.
Reply
#9
I got a upgraded one off eBay,just had to change the small connector on the thinner wire,half hour job,when it was done next morn it was icy very cold and bang she fired up straight away,but I think a new original starter will be fine,your old starter gets lazy after a few years,these hdi engines need a good fast spin up in the mornings
Reply
#10
Thanks for the quick reply Johny I will get on ordered for him today. He said it was only ever a problem in the mornings so hopefully this will do the trick.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 807
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 65
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 85
12v for lighter front
Last Post:ffrenchie
Today 09:49 AM
» Replies: 14
» Views: 316
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 45
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 85
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1861
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 126
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 312
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 162

Locations of visitors to this page