Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.9 Diesel Starting Issue
#1
Hi everyone,

I've got an intermittent starting fault with my 1.9 Diesel

Yesterday it wouldn't start.  It turned over, gave what sounded like two or three cylinders but it didn't "catch".
Gave it a couple of attempts then did a bit of diagnostics.  My little scanner said code P1351 which apparently means high voltage on ignition according to this thread (Berlingo P1351 fault thread)

My fault seems different to the problem in that thread so I started a new thread for it.
After waiting a bit I tried clearing the fault and trying again to see if the fault code was persistent.  I did stay so it seems a current rather than a past issue.
The engine did start eventually with no additional action.

Today it started no problem.  The engine sounded a bit tractor but this may be me being paranoid rather than a different noise to normal.  It sounded normal once out of idle.

The Haynes manual doesn't have a lot of trouble shooting but from basics it would seem it can only be a problem in a few things.
  • Starter motor - but it cranks so maybe not? and by association battery.
  • glow plugs - possibility and the P1351 code seems to suggest it is
  • fuel supply - but it works fine after starting on motorway.
I'll have a bit of a think on what additional diagnostics I can do.  I'm a little bit wary of applying the voltmeter as the last time I did that it turned out my voltmeter wasn't up to spec and died.
Any suggestions welcome.
Reply
#2
You will need your voltmeter. See if you are getting power to glowplugs when glowplug light is on. If no voltage, check glowplug relay
Then check resistance of each plug. One may be open circuit.
Reply
#3
Funny, mine did the same the other week but seems ok after I pushed the hand pump 10-12 times and set the fuel pump as per as set of instructions I found on Google..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 170
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 825
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 40
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 20
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 113
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 31
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 119
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 361
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 330
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 89

Locations of visitors to this page