Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Clutch Cable in Berlingo 1.6 HDI 2008
Dear Friends,

The clutch cable in my Berlingo 1.6 HDI 2008 car  broke down a month ago, and a new original cable was fixed instead. After fixing the new cable the clutch pedal became easier.

Just after a month or so from fixing the new clutch cable, I started facing problems with the gear. Sometimes the clutch pedal needs to be pressed again and again in order to to put it in 1st gear, or change from 1st gear to 2nd, the most difficult is putting it in the reverse gear!

I have been told the the clutch cable needs adjustment, is that correct? Any advice please.

Thanks a million.
It should have an automatic adjuster built into the cable . it gets adjusted when cable is fitted.

As its a new cable I would think the problem is in the clutch itself , possibly the cause of the original clutch cable failing.

The release bearing is known for sticking on its shaft , wears the clutch pressure plate and gives trouble selecting gears .

If so gearbox out jobbie.
Thank you very much Brodfather. I understand that I need to get the clutch itself checked by a mechanic, as its mostly something with the clutch itself, thank you.

But, I still have a silly question, apologies for that: What do you mean by saying "If so gearbox out jobbie"?

Big Thanks
Gearbox out to fit's self adjusting cable on the pedal. So sounds like new clutch needed
(26-04-2016, 09:25 AM)Johny555 Wrote:  Gearbox out to fit's self adjusting cable on the pedal. So sounds like new clutch needed

Thank You Johny.
Hi All,

This morning and while I was driving with my Berlingo, and when I wanted to change from higher gear to lower (4th to third), and when I pressed the clutch pedal I heard a clear noise and lost the pedal, the car was in gear and not clutch as I lost the pedal. i had to stop the car, turn the engine of and start driving again. On the way back from work, I got the car checked at a specialized garage. The mechanic said that the clutch is perfect, and the clutch cable was not fixed in the right way, and he fixed it.

While driving back home, same thing happened to me three times where I had to stop and turn the engine of in order to start driving again. I drive 22 km each way, short distance!
I called another good mechanic, and he said that the cable is faulty, I am taking it to the garage tomorrow morning! Does anyone have any idea?
Thanks in advance!
Sounds like you've been lead around everywhere, I'd probably say you need a new clutch or the fork is knackered, either way it's gearbox out job... Same with original cable, new cable develops same fault, chances of second new cable being broke? Unless you had it fitted by a moron, then no, I suspect it would have been bad from fitting rather than developing a fault later...

Also stick to one mechanic you frustrated than asking two or three different people and places, far better to find and get on the good side of a good one Wink

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
2012 berlingo radio setti...
Last Post:paulg
Today 01:47 PM
» Replies: 8
» Views: 173
Eco activated but engine ...
Last Post:doofer
Today 01:27 PM
» Replies: 24
» Views: 568
Roof bars for VTR?
Last Post:jimss
Today 01:11 PM
» Replies: 5
» Views: 103
Black Smoke
Last Post:3rensho
Today 12:46 PM
» Replies: 1
» Views: 28
flashing battery light
Last Post:snowman365
Today 10:40 AM
» Replies: 5
» Views: 439
cooling fans
Last Post:Luis Rosa
Today 10:34 AM
» Replies: 3
» Views: 78
P1351 fault code.
Last Post:Boxer
Today 08:26 AM
» Replies: 14
» Views: 800
My Berlingo Camper build....
Last Post:Sootyfoot
Today 05:11 AM
» Replies: 6
» Views: 318
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Yesterday 07:50 PM
» Replies: 14
» Views: 269
Front camber out of align...
Last Post:Col
Yesterday 06:46 PM
» Replies: 11
» Views: 250

Locations of visitors to this page