Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brake lights not working (but high level one is)
Hey as the title suggests I have an issue where the brake lights are not working but the high level one is. 

As far I can tell from the Peugeot Partner Haynes that I have access to, the circuit goes via the interior fusebox (I checked all of the fuses under the steering wheel and they were fine, are there any others inside, perhaps behind the glove box?), then via the brake switch, direct to the brake lights. The high level one isn't included on the diagram I have, but that's coming on during braking, so I can only assume the brake switch itself isn't faulty. 

I've checked the bulbs are ok and I'm going to try shorting the brake switch/jamming something against the brake pedal after my lunch to see if there is voltage getting to the correct bulb. Anyone got some ideas? I've done a search and others have posted with similar issues but none have solutions posted. I'll update if I find out what the problem is. Thanks
Anyone know what Berlingo these are for;

Would appreciate a link to some accurate circuit diagrams if possible, would be good if one included the high level light on it. Thanks.
Found some more useful info in an old thread (including decent wiring diagram of brake circuit), will investigate;
Sorted. Ended up being a lot more straight forward than I'd imagined, one lamp had a blow on the brake filament only (the brake lights are dual filament lamps, which also operate the side lights) but both lamps had incorrect pin configurations and had been bodged in to work, one had vibrated out of the bodged position.

I'd assumed it was going to be complicated as at my MOT last year I was charged £60 labour (went ahead with the work without my permission) to get my brake lights working, I was told the rear lights had been completely stripped down. Imagine my surprise when I took the lights off today to find all they had done is filled one of the plugs with (presumably) conductive grease and bodged two incorrect lamps in. Lucky for them I've now moved from the city or I'd be having words. Will certainly be leaving a negative review on google!

At least nobody wasted their time answering...
Glad you got it sorted ive lost count of the times ive had to fix a light cause someone has forced the wrong bulb in the holder.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
well done.You fixed it before we woke up.Being methodical always pays. Wink
Strawberry flavoured windows  Dodgy

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Front camber out of align...
Last Post:Civvic
Today 07:20 AM
» Replies: 2
» Views: 49
Berlingo VTR to ''XTR'' l...
Last Post:david.mckay.3760
Today 01:01 AM
» Replies: 3
» Views: 164
How the heck do I remove ...
Last Post:CourierJim
Yesterday 11:20 PM
» Replies: 7
» Views: 555
Wanted Berlingo / Partner...
Last Post:Matt Haigh
Yesterday 09:41 PM
» Replies: 1
» Views: 75
Storage pods removal How
Last Post:Michael Hills
Yesterday 09:20 PM
» Replies: 0
» Views: 25
Emptying out the cat conv...
Last Post:flashBE
Yesterday 09:12 PM
» Replies: 4
» Views: 223
Cruise control possible o...
Last Post:flashBE
Yesterday 08:58 PM
» Replies: 0
» Views: 36
1.6HDI 75 bigger turbo (f...
Last Post:flashBE
Yesterday 08:52 PM
» Replies: 4
» Views: 153
Timing belt - and accesso...
Last Post:flashBE
Yesterday 08:50 PM
» Replies: 17
» Views: 639
2006 1.6hdi - indicators ...
Last Post:pidgeonpost
Yesterday 08:03 PM
» Replies: 9
» Views: 197

Locations of visitors to this page