Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Airbag light question by complete novice
#1
Afternoon. I have the airbag light issue, which seems fairly common. It comes on with a beep then another beep seconds later. The issue 'fixed' itself for a week or so, then came back

Could someone please steer in in the right direction with the easiest options to try first. Consider me technically-challenged when answering, and please outline the steps I need to take in each possible solution. Don't assume knowledge on my part when it coma to naming components

Many thanks

Marco
Reply
#2
First thing have you been moving the seats back and forward lately? if so check the connectors under the seats as they play up. Plenty of threads on the site if you have a search.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Make sure nothing is trapped or lodged under the seat. Any debris under there and mine comes on.
Try the seat in different positions while the engine is off to see if it goes out when you start her up.
Gives the connectors under the seat a squirt with WD or some GT85
Reply
#4
There are normally two connectors under the seat [one brown, one white] one is for the seat belt warning and the other for the airbag warning system. Normally it is one of those. You can try pulling them apart and cleaning, note that electrical contact cleaner is a better choice than WD40 or such, as contact cleaner evaporates completely rather than WD40 type sprays that leave a "thin film" on the contacts which can cause problems over time.

Also make sure the wires are secure in the connectors, they are prone to pulling out due to rear passengers feet kicking them.
[+] 1 user says Thank You to Multispacer for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold starting. Whats...
Last Post:ron
Today 04:34 PM
» Replies: 4
» Views: 38
Fuel consumption
Last Post:ron
Today 04:30 PM
» Replies: 7
» Views: 118
Lexia clone that works wi...
Last Post:kennard
Today 04:22 PM
» Replies: 60
» Views: 1883
Repair a manual winder wi...
Last Post:cancunia
Today 03:31 PM
» Replies: 1
» Views: 25
lubricating door
Last Post:cancunia
Today 03:25 PM
» Replies: 4
» Views: 110
12v for lighter front
Last Post:cancunia
Today 03:22 PM
» Replies: 18
» Views: 367
1.6 16v petrol cambelt
Last Post:cancunia
Today 03:19 PM
» Replies: 15
» Views: 336
Rear light Cluster
Last Post:Peter Guy
Today 03:13 PM
» Replies: 4
» Views: 101
Door locking but unlocked
Last Post:ricc
Today 02:25 PM
» Replies: 4
» Views: 86
"Ultimate" type Diesel fu...
Last Post:ricc
Today 01:56 PM
» Replies: 18
» Views: 474

Locations of visitors to this page