Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Which Fuse is for the Rear Fog Light?
#1
hi there
I have a 03 berlingo van 2.0 hdi just failed mot due to rear fog light not working I have checked bulbs there ok but cannot check fuse as I do not know which one it is ,the handbook does not mention the rear fog lamp in the fuse box ,anyone any ideas
many thanks
colin
Reply
#2
Try F18 it should be a 5a
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Hi there
Thanks for the reply but in my handbook F18 is a 40amp fuse for the air blower,
Cheers.
Reply
#4
In my hand book for a 02 model its F12 @5 amp BUT it does not mean it is actually F12. My F18 is the sidelights f/left and r/ rear. Its a hit or miss with fuse locations in berlingos .

The handbooks rarely give the correct fuse locations.  Why ?   French wiring maybe  ? Huh
Reply
#5
They are a bit hit and miss there seem to be multiple combinations. Its going to be a low amp fuse try checking all the 5A fuses there cant be many.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#6
Hi there again
Checked fuses all ok f18 is 40 amp larger size fuse but all fuses ok anyway so must be wiring problem any ideas anyone
Cheers
Reply
#7
Just looked in my handbook and its not listed in there either so that's no help. Start with the basics check bulbs make sure they are correct type and they light up. You probably know this but fog only works when headlights are on. Check power going to and from the switch, check power at the light and check earths. Some have mentioned there is a junction in the wiring loom around the wheel arch area on what ever side the loom goes from front to back. Perhaps others can shed light on this for you.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 49
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 21
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 25
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 238
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 68
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 23
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 467
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 74
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page