Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Todays problem...Wont start.
#1
The dashboard lights up, pre-heat and everything works, battery is good.
I try to start the engine and nothing happens, no sound, no clicks, nothing.
I tried bridging the starter solenoid but nothing, except a few sparks.
Has anyone any idea's or have I found the problem already? (The solenoid?)
For the second time this week, the van is stuck on the drive.....
Arse.
Reply
#2
Sounds like starter motor.
Reply
#3
Old school trick. Tap the starter with a hammer while someone tries to start it
Safety warning. Don't leave it in gear or you might die
Reply
#4
Agreed, does sound like starter, but make sure battery is charged fully. A flat battery is similar
Reply
#5
(01-05-2016, 10:46 AM)Yorki Wrote:  Old school trick. Tap the starter with a hammer while someone tries to start it
Safety warning. Don't leave it in gear or you might die

Tried tapping the starter, arcing the solenoid etc.
Nothing, except the tick of the fuel pump.
Is the concensus that my starter motor is knackered?
Reply
#6
Have you tried to bump start it
Reply
#7
(01-05-2016, 11:44 AM)Yorki Wrote:  Have you tried to bump start it

Havent tried that yet.
Its a diesel and Im not the fittest...
Reply
#8
Get a neighbour to push. Give heater plugs a couple of warms first and then bump it. Should fire up

Sent from my SM-G900F using Tapatalk
Reply
#9
I'd go for a starter. As said above a push start will tell you Smile
Reply
#10
You could tow start it!


Sent from my iPhone using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 99
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 39
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 65
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 43
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 42
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 280
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 93
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 36
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 126
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 475

Locations of visitors to this page