Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The " Dead Parrot"
#1
I recently bought a 2006 Berlingo 1.9d Van  non turbo.  I Love it........except......

It has a Parrot hands free jobbie fitted......and try as I might I cannot pair my Moto e with it

I tried 0000  and 1234  but to no avail....... Anyone got any ideas?    Cool
French Electrics......Grrrrrrr! Dodgy
Reply
#2
If you contact parrot with any serial numbers from the parrot control module they might be able to help
[+] 1 user says Thank You to Yorki for this post
Reply
#3
Have you put the parrot model number in google and see what comes up.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
[+] 1 user says Thank You to Tomcat3 for this post
Reply
#4
go into settings on the parrot and see how many phones are saved,delete them all,if it's on the max you cant connect another even if the numbers right,paper work that came with mine said default is 0000 by the way...good luck.Ian.
[Image: smokingdog-1.gif]

Berlingo First,75bhp 1.6hdi,58 plate....225k and counting.
[+] 2 users say Thank You to ians_lingo for this post
Reply
#5
Agree with Ian, when we got our b9 it had a parrot, the wifes phone connected fine but I couldn't connect mine until I deleted the previous owner and his family's phones from its memory.

Mark

Sent from my BUSH 5 Android using Tapatalk
[+] 1 user says Thank You to Satellitemark for this post
Reply
#6
Well, i deleted all saved phones, i tried my phone a Moto E and my mates iPhone 5c and nowt....not a bleeding dickiebird.

Before i lose my rag n rip wires out, im gonna do as suggested n find the control box

cheers for help so far
French Electrics......Grrrrrrr! Dodgy
Reply
#7
Hi Sootyfoot,

Have you got the parrot instructions for that model ? To check if your doing it right, are you making your phone Bluetooth visible ?
Sorry for the basic questions, but it's possible it could be something simple that you may have missed !

Mark
Reply
#8
(13-05-2016, 03:42 PM)Satellitemark Wrote:  Hi Sootyfoot,

Have you got the parrot instructions for that model ? To check if your doing it right, are you making your phone Bluetooth visible ?
Sorry for the basic questions, but it's possible it could be something simple that you may have missed !

Mark
Nah, Just what i seen on YouTube or here.........
French Electrics......Grrrrrrr! Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:ffrenchie
Today 09:30 AM
» Replies: 7
» Views: 125
Loud beeping from radio u...
Last Post:Tree
Today 08:35 AM
» Replies: 2
» Views: 56
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 34
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 208
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 128
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 117
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 342
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 168
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374

Locations of visitors to this page