Thread Rating:
  • 25 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wipers not working!!
#1
I posted yesterday regarding my front wipers/washers not working. I tried everything I was advised on here but te fuse was intact. For Zsara Picasso, C3, C2, Berlingo, Partner, Picasso. By accident I typed in my problem on the net and this is what I found:
1. ignition on
2. disconnect grey 6 way plug from comm 2000
3. wait 3-5 seconds then lights come on (mine didn't)
4. switch ignition off and wait 2 minutes
5. reconnect comm grey plug
6. switch ignition on
7. switch ignition off
8. put wiper stalk in auto or intermittent position
9. put wiper switch in off position
10. allow bsi to shut down 2 minutes
11. switch ignition on

That's it!! Mine are worki ng fine now and I didn't even buy a fuse Big Grin
[+] 1 user says Thank You to Michele for this post
Reply
#2
NOTE TO MODS:
Would you be good enough to merge this solution
into the original thread, please. Cool Ta!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#3
Same problem, same solution, problem solved. And only two dark rainy October evenings of wrecking my head trying to find the blown fuse. Which is hard, when the fuse isn't blown.
thanks...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 132
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 42
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 14
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 274
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 69
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 81
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 804
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 41

Locations of visitors to this page