Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New clutch or not ?
#1
Hi guys
 
Probably been asked a thousand times but here goes MK 2 1.9 d with DW8 gearbox (I think)
Clutch pedal bites about 2cm off the floor, been like this ever since I bought her 2 years ago.
About a year ago it started having difficulty engaging gears when warmed up so changed the cable and she was good for about a week until the cable stretched a bit and then it was back to just off the floor and making a slight rumbling sound when dipped.

So do I need a new clutch even though it doesn't seem to slip (pulls like a train up hill in 5th) ?
Release bearing ?
Actuator arm ?
Or another cable ?
Any help would be greatly appreciated as funds are a bit scarce at the moment and I don't want to spend a small fortune if it could be something simple
Reply
#2
If the clutch is adjusted correctly - is it an auto adjuster?

Yes clutch and everything you have identified apart from the clutch cable should be ok because you changed that.
[+] 1 user says Thank You to polar for this post
Reply
#3
What you may find is the release bearing has cut through one or more of the diaphragm *fingers* so the clutch doesn't release properly.
[+] 1 user says Thank You to Col for this post
Reply
#4
Was it a pattern part cable you fitted or a genuine citroen one. Pattern ones are cheap for a reason and do stretch

Sent from my SM-G900F using Tapatalk
[+] 1 user says Thank You to Yorki for this post
Reply
#5
Hi Guys
           Thanks for the replies, it's an auto adjust cable but on replacement of the suspect one it did go back to the same biting point which I put down to cable stretching, so kind of ruled out the cable.
As I said I regularly have the van loaded up and it still pulls without any noticeable slipping. It's been like this for two years now and only gets really bad on hot days once it's fully warmed up.

Citroen stealership want £600 for a new clutch so I want to make sure I'm not paying out for a new clutch and still ending up with the same problem, must admit my first thought was the release bearing, once it gets really hot and starts to play up, if I hold the clutch on the biting point I get a noticeable rumble coming from the front near side. Does that sound like a release bearing fault ?  Huh
Reply
#6
(30-05-2016, 07:14 PM)Tonybasshead Wrote:  Hi Guys
           Thanks for the replies, it's an auto adjust cable but on replacement of the suspect one it did go back to the same biting point which I put down to cable stretching, so kind of ruled out the cable.
As I said I regularly have the van loaded up and it still pulls without any noticeable slipping. It's been like this for two years now and only gets really bad on hot days once it's fully warmed up.

Citroen stealership want £600 for a new clutch so I want to make sure I'm not paying out for a new clutch and still ending up with the same problem, must admit my first thought was the release bearing, once it gets really hot and starts to play up, if I hold the clutch on the biting point I get a noticeable rumble coming from the front near side. Does that sound like a release bearing fault ?  Huh
The noise could well be the release bearing but that won't affect pedal height/bite point.
Strawberry flavoured windows  Dodgy
Reply
#7
Cheers Ron
                 Any ideas what would cause the low bite then ? Literally about 1 cm off the floor and cable is genuine citroen and there's no signs of any brackets being bent. She's just past 100,000 miles on an 06 plate but was made in 05 found that can make a difference when buying parts ?
Reply
#8
Sound like you'll be needing a new fork or clutch kit (I'd do both, but not at dealers!! Find a decent aftermarket and you'll get that done for 3-400 quid depending where you are in the country...
Reply
#9
I had a Pug 405 with 300k on the original clutch/gearbox.

The clutch was heavy and low but never used to slip.

Never drove it when it was nice and fresh.

I always thought they were all like that? Not sure if the 95 Pug 405 1.9 TD had the same gearbox though.
Silver Berlingo Multispace 1.4i Forte

Reply
#10
This is what I was talking about. This was a Peugeot clutch I recently changed. Look at the damaged diaphragm fingers

[Image: image.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:ron
Today 06:57 PM
» Replies: 2
» Views: 31
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 58
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 204
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 18
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 93
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 451
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 65
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 224
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 154
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 128

Locations of visitors to this page