Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
battery drains overnight
#1
I got a 1.9d 2002 all was fine til 3 days ago. every morning since the battery has been dead. I've checked all electrics are off and battery is reading 12.6 off and 14.4 running. After a bump start this morning I drove 22 miles to work then it started fine 9 hours later leaving but it's dead in morning. any help please guys. don't really know what I'm looking for i read on line to test battery with multi meter. 
Reply
#2
When the vans running the air bag light flashes all the time. Could this be a cause.
Reply
#3
Change the battery 12.6 is no good you need 13v in a good battery and that 0.4v makes a difference. Also do a BSI reset.
Reply
#4
I thought 12.6 would be OK,mine read that from new,never has been 13v?.might read 13v after a run but goes down to 12.6 v after surface charge has drained off
Reply
#5
Battery condition isn't all about voltage, cranking amps matter. It's time for a new battery and be sure to fully charge it on the bench before fitting, although the manufacturers say they are pre-charged it will make a big difference to its performance and life.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#6
Yeah and make sure its at least 75amps more amps the better
Reply
#7
This battery is only about 2 years old. I have a brand new battery i will try tonight but i think it's something g draining the battery when the van is off. is ithat even possible for something to drain it while off.
Reply
#8
You can try disconnecting battery overnight, if it doesn't drain, you have your answer.
Reply
#9
May be Radio?,I've heard sometimes its the altanator draining when stood,
Reply
#10
Does the alternator feel warm to the touch when the car has been stood overnight ? My neighbour had a problem with his Focus, not a Berlingo but it was the alternator draining power and it got hot doing it. 12.6v is enough in a battery to start the car but when it starts to go below 12.4 the battery is shot.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Fuel consumption
Last Post:ron
Today 09:41 PM
» Replies: 12
» Views: 260
Rear Wiper Motor
Last Post:minisandfords
Today 08:48 PM
» Replies: 2
» Views: 76
Lower Ball Joint
Last Post:brodfather11
Today 08:38 PM
» Replies: 2
» Views: 62
Bottom Ball joint
Last Post:Andyy
Today 08:26 PM
» Replies: 6
» Views: 72
peugeot charger
Last Post:geoff
Today 06:35 PM
» Replies: 4
» Views: 117
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1429
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 793
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 33
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 39
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 144

Locations of visitors to this page