Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Citorn berlingo 99 1.9d - Electronic problem
#1
Hi,

My car is berlingo 1999 1.9d WJZ.
M49 body chassis.
VIN VF7MFWJZFXG003133.

The issue is with the the electronics.
1) no rear left tail light .
2) no front right park light.
3) no air conditioning blower.
4) no tear licance plate lights.
5) Air bag light came on - open circuit.

The bulbt seems ok and i tryed with test light to see if there electricity coming
and no electronic .
Also tested with multimeter and get the same.

Please help me with:
- I don't have fuese box diagram to troobleshot it.
- Is there a relay that resposible for that issue ?

Confused
Reply
#2
Sounds like fuse
Reply
#3
(08-06-2016, 04:39 PM)Johny555 Wrote:  Sounds like fuse

Yes.
I found the fues 19 has no electricity at all.
and fuel 9 has power in only one side.
Reply
#4
Put a new fuse in and see what's working
Reply
#5
(08-06-2016, 09:46 PM)Johny555 Wrote:  Put a new fuse in and see what's working

I have change the fues.
sorry i didn't taled that i removed the fues and power test the circuit and it still the same.

So its a problem before the fues.
Do you know where should i look ?
Reply
#6
All I can think is start looking at the wires before the fuse box,,strange?.
Reply
#7
The more likely suspect is the BSI box installed under the fuse block near the drver's left knee. It has 3 fuses on it. The clue is the ventilators and/or air conditioning dead.
Only problem: it's a bitch to get it out. The damned thing controls a lot of things in the car and has inside about five relays too.
Reply
#8
(09-06-2016, 06:06 AM)Saandy Wrote:  The more likely suspect is the BSI box installed under the fuse block near the drver's left knee. It has 3 fuses on it. The clue is the ventilators and/or air conditioning dead.
Only problem: it's a bitch to get it out. The damned thing controls a lot of things in the car and has inside about five relays too.

Thank
I have more information about my issue

Quote:Fuese 9 and 18 has problem in circuit.

FUSE 9 - Tail light(s) , Number Plate lights(s), 5.0A
FUSE 18 - rear fog lights , indicator light , 5.0A

Also diagnose and found that in the passenger compartment fuse box,up yo RPO No . 8599
Fuse number 18 and 9 have issue, but it is not with the fuse.

Issue with fuse 9 :
- only power at one side of the fuse.
- Removed the fuse at test the circuit it with test light and i have the same result.

Issue with fuse 18:
- Tested the fuse with test light ,when its in the circuit and it has no power at all.
- Removed the fuse at test the circuit it with test light and i have the same result.
Reply
#9
If there only power to one side of the fuse,surly the fuse has blown??.maybe its time to go to auto eclectrition,,, and rear fogs only 5amp fuse?? Seems to low for foglights.
Reply
#10
I did a continuity test with multi-meter ... and it worked.
Its the best to just change the fuse and see what happend
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Door locking but unlocked
Last Post:DanielEZY0252
Today 09:45 PM
» Replies: 0
» Views: 3
12v for lighter front
Last Post:Jed Clampit
Today 09:07 PM
» Replies: 8
» Views: 169
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 07:17 PM
» Replies: 5
» Views: 65
zx1 extralube
Last Post:sks01773
Today 06:07 PM
» Replies: 0
» Views: 38
citroen berlingo desire 1...
Last Post:sks01773
Today 05:57 PM
» Replies: 5
» Views: 118
2012 enterprise berlingo ...
Last Post:Johny555
Today 05:37 PM
» Replies: 9
» Views: 195
Insurance!
Last Post:Col
Today 02:57 PM
» Replies: 9
» Views: 884
"Ultimate" type Diesel fu...
Last Post:ghost123uk
Today 02:48 PM
» Replies: 17
» Views: 426
2025 Diesel Ban
Last Post:rnamman
Today 01:58 PM
» Replies: 9
» Views: 166
Alloys
Last Post:Rich Walker
Today 01:36 PM
» Replies: 3
» Views: 130

Locations of visitors to this page