Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Betty berlingo
#1
Hi I have a berlingo go van which I insulated and built a bed in for me and my dogs she is called Betty lol . I use it for travelling around the lakes etc.
I bought my 63 plate berlingo van in January this year from a main Dealer  with 14000 miles on it and was informed it was being serviced . It now has 18000 miles on it and the turbo actuator has caused the engine light to come on. Why would this happen on such a low mileage vehicle and is there anything I should ask themwhen I take it in on Monday to been done.
Reply
#2
Hello Lisa and welcome to the forum. Please post some pix of the van when you get a chance. I'd like to see what you built in.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Col
Today 07:22 PM
» Replies: 12
» Views: 243
2004 Berlino Aerial
Last Post:Claydontoby92
Today 07:14 PM
» Replies: 0
» Views: 14
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Today 07:05 PM
» Replies: 0
» Views: 15
Washers not working
Last Post:Silverberlingo
Today 06:54 PM
» Replies: 10
» Views: 268
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 410
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 67
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 612
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1031
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 86
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80

Locations of visitors to this page