Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Van wont start now
Guys and Girls Im starting to think I have bought a pig in a poke. Van was running fine parked it up and went back 10 min later. Wont start. The wiper moves no matter if its off or on ? The gauges and warning lamps look OK and no buzzing ? 
Ony thing I notice is that the Display on the Dash that shows the radio info is really dim now and its lost the date and time ?
This sounds more electrical ? Any help would be great 

Just checked the Van again and it has no lights no indicators and no window wipers but has hazard lights , The Elec windows work fine
no blower and the lights for the heaters and window switches are illuminated ?
The heater warning light comes on and goes off fine when i turn the key ?.
Checked the fuses in the fuse box next to the battery and they seem fine as well?
Im lost now ??????????

Won't start as in not turning over or turning over & not starting?Model & eng type helps.
Strawberry flavoured windows  Dodgy
Have you checked the battery low voltage can cause allsorts of issues when trying to start. You may need to do a bsi reset
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
It's a 1.9d 2004 van. I had a look at the reset bits but the key fob don't work
It turns over no problem. The dash looks normal no strange lights. The radio/clock display has reset it's self and is dim.
You can skip the part about operating the remote when you do a bsi reset.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
It sounds like a duff battery or alternator to me, otherwise I would see if you can get it read by someone with a Lexia to see if the BSI has corrupted.
If I take the battery out and charge it would that be enough to test it?
If the battery holds charge it will, but you have to be careful disconnecting it. Wind drivers window down, turn off everything in the car, get out, wait 3 minutes and then disconnect.
Cheers Dan thanks. I think the battery is holding a charge as the windows seem to go up and down at their normal speed. I will try tonight when I get in from work then take the battery out and charge it over night and see what happens. ? I'm starting to which I had stayed clear of buying the van now

Sent from my A0001 using Tapatalk

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Last Post:ron
Today 07:46 PM
» Replies: 6
» Views: 140
Poor fuel economy.. again...
Last Post:Jane Rushby
Today 06:50 PM
» Replies: 13
» Views: 1401
Where Did you find
Last Post:Jane Rushby
Today 06:26 PM
» Replies: 93
» Views: 165487
Radio needs VIN programme
Last Post:Tomcat3
Today 06:09 PM
» Replies: 3
» Views: 136
Speedo/milometer fault
Last Post:Gixxerguyk8
Today 04:51 PM
» Replies: 10
» Views: 897
Rear reversing sensors
Last Post:tarrymittens
Today 03:55 PM
» Replies: 0
» Views: 30
something new
Last Post:Stitches
Today 02:34 PM
» Replies: 0
» Views: 35
Last Post:malgpz900
Today 01:33 PM
» Replies: 1
» Views: 47
Heater Matrix replacement...
Last Post:noworries81
Today 01:13 PM
» Replies: 22
» Views: 3743
Black Smoke
Last Post:old son
Today 10:59 AM
» Replies: 4
» Views: 136

Locations of visitors to this page