Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] wont start
#1
Shocked 
Can anyone help me with this please my 2001 berlingo van won't start .I can't get a diagnostic reading I have checked fuses but still no joy. Engine is turning over fine but won't fire?
Reply
#2
Errmm. No, sorry-crystal ball is not quite making it tonight so you will have to tell us what engine.
[+] 1 user says Thank You to Col for this post
Reply
#3
Col thanks for a reply its the 1.9 hdi done 180 00 but van has been superb for me, going to change crank sensor today but still can't understand why no reading on diagnostics Any help would be appreciated thanks.
Reply
#4
It won't be .1.9 hdi,its 1.9 d.or 2 Lt hdi.
[+] 1 user says Thank You to Johny555 for this post
Reply
#5
Its 2.0 hdi thanks for taking time to look Johnny Ive still got same problem we've changed cam sensor no luck still no reading on diagnostic won't connect tried a bulb in injectors and it shows no sign of any power so any ideas pls.Could it be immobiliser?cheers
Reply
#6
Daft question,have you checked all fuses? No good just looking at them put a test light on each side of the fuse,or could be fuel pump,filter,is battery good?you need a good battery and starter to spin the engine over fast enough , hdi engine doesn't really need glow plugs not this time or year anyway,it needs a good fast spin over on the engine
Reply
#7
Johnny checked fuses, not checked pump our next route even thought of ECU? But why no power at injectors? Any ideas cheers
Reply
#8
Relay or fuse?,or fuel pump? You say you have changed crank sensor?
Reply
#9
Yes mate changed crank sensor pump ok just won't have it. Ive got an auto electrician coming out tomorrow mechanic could not diagnose problem cheers
Reply
#10
What diagnostics are you using? Can you get live data and see what the rail pressure is when cranking?
Is the cam belt OK? (ie not snapped)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 808
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 67
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 87
12v for lighter front
Last Post:ffrenchie
Today 09:49 AM
» Replies: 14
» Views: 319
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 46
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 87
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1862
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 127
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 312
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 162

Locations of visitors to this page