Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New stereo - stalk control
#1
Hi All,

I've fitted one of these http://www.alpine.co.uk/p/Products/digit...0/ute-72bt

It works fine.

Bought a stalk control loom from ebay and it was the wrong one, managed to get a refund but wondered as anyone replaced the clarion unit in a 2005 Berlingo ( i have 2.0 hdi multispace) and successfully enabled the stalk control ??

This loom looks right https://www.amazon.co.uk/Citroen-Berling...B00QIQKFWS

Just looking for some affirmation if anyone has it to say that it works

Thanks,
Phil.

2005 Berlingo is turning in to the best car I've ever had
Reply
#2
I think you need to use the one for the Xsara.

Will have a look through my old posts as somebody told me the correct one to buy
Silver Berlingo Multispace 1.4i Forte

Reply
#3
Found it

CT002

https://www.dynamicsounds.co.uk/citroen-...aptor.html
Silver Berlingo Multispace 1.4i Forte

Reply
#4
(18-08-2016, 08:56 AM)SilverLingo Wrote:  Found it

CT002

https://www.dynamicsounds.co.uk/citroen-...aptor.html



Thank you Smile

2005 Berlingo is turning in to the best car I've ever had
Reply
#5
If you want one I have one for an alpine in the garage from my old van! Pm me!
Reply
#6
(19-08-2016, 08:00 PM)dumdum Wrote:  If you want one I have one for an alpine in the garage from my old van! Pm me!


Thank you I have just seen this, I ordered one same day. I'll try and fit today/tomorrow and if it doesn't work I'll get in touch

Thanks Smile

2005 Berlingo is turning in to the best car I've ever had
Reply
#7
(22-08-2016, 07:24 AM)Philingo Wrote:  
(19-08-2016, 08:00 PM)dumdum Wrote:  If you want one I have one for an alpine in the garage from my old van! Pm me!


Thank you I have just seen this, I ordered one same day. I'll try and fit today/tomorrow and if it doesn't work I'll get in touch

Thanks Smile

hi
did it fit as im trying to do the same and theres so many different stalk controllers about its hard getting the right one to fit, also what about the top centre display ,has the clock frozen as thats the main issue im having
thanks Big Grin
Reply
#8
(19-08-2016, 08:00 PM)dumdum Wrote:  If you want one I have one for an alpine in the garage from my old van! Pm me!

Hi, sent you a PM.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Repair a manual winder wi...
Last Post:AbneyTeal
Today 12:25 PM
» Replies: 0
» Views: 3
Fuel consumption
Last Post:Wyvern
Today 11:18 AM
» Replies: 6
» Views: 94
12v for lighter front
Last Post:nicko
Today 11:09 AM
» Replies: 16
» Views: 340
1.6 16v petrol cambelt
Last Post:sks01773
Today 10:56 AM
» Replies: 14
» Views: 324
lubricating door
Last Post:sks01773
Today 10:52 AM
» Replies: 3
» Views: 97
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 814
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 70
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 93
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 48
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1863

Locations of visitors to this page