Thread Rating:
  • 21 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clutch problem
#1
Hi all.

after searching this forum ive decided to post my exact problem and ask for help.

now recently my clutch pedal became very stiff to press down without the key turned in the ignition..this never happened before as i always fully depressed the clutch before i turned on the engine as a habit and safety procedure. this hasnt been a problem but now im getting clutch judder in 1st 2nd and 3rd gear changes.

im hoping this is just a clutch cable problem..which is where i need help.

all i could find was this in the manual section

4.1. Cable operated clutch control
Check : The routing of the clutch cable.
Check that there are no points of resistance .
Replace the clutch cable (If necessary).

sooo, how exactly do i check the cable..where..how.
and if need be how do i replace..ive searched youtube and google but nothing specific..pictures would be great..or a detailed explanation if anyones got the time.

anyways.thanks for reading. hope you can help.
Reply
#2
Don't know what engine / box you have but to check the cable is very easy.
Open the bonnet and look at where the cable exits from the pedal box through the bulkhead. The cable then routes to the underside of the crossmember below the steering rack. At this point the cable is in a 'plastic' housing and clips to the crossmember in 2 springy metal hoseclips. The cable then routes in an arc to the bracket retaining the cable at the gearbox end. It is worth getting your head in by the cable mounting point on the pedal end. There is a spring and plastic 'piston' arrangement which acts as a return spring. This plastic and spring 'piston' arrangement can bind making the pedal return very 'notchy'. I have replaced the cables on both bingo's I've owned and it has vastly improved the clutch action. The cable can be changed without the use of any tools. I haven't experienced any great judder in the past except when the release bearing started to fail before completely failing (Its a @&*t design). Also see other post about checking mounts.
1.9d Mk2 (M59/BE4/5) with battle scars from a conservatory attack. Previously owned a 1.4i Mk2 Forte.Confusedalut:
[+] 1 user says Thank You to divingscubaboy for this post
Reply
#3
(04-10-2011, 07:26 PM)divingscubaboy Wrote:  Don't know what engine / box you have but to check the cable is very easy.
Open the bonnet and look at where the cable exits from the pedal box through the bulkhead. The cable then routes to the underside of the crossmember below the steering rack. At this point the cable is in a 'plastic' housing and clips to the crossmember in 2 springy metal hoseclips. The cable then routes in an arc to the bracket retaining the cable at the gearbox end. It is worth getting your head in by the cable mounting point on the pedal end. There is a spring and plastic 'piston' arrangement which acts as a return spring. This plastic and spring 'piston' arrangement can bind making the pedal return very 'notchy'. I have replaced the cables on both bingo's I've owned and it has vastly improved the clutch action. The cable can be changed without the use of any tools. I haven't experienced any great judder in the past except when the release bearing started to fail before completely failing (Its a @&*t design). Also see other post about checking mounts.

THANKS FOR THE REPLY DOOD.

yea the clutch has gone very notchy, it meets a little resistance then clicks down which makes me think its just a cable problem although the persistant judder is worrying. ill check it out tomorrow and see if i can get a new cable.

btw just for record i have a 1.9 600D X
Reply
#4
ok ive got the clutch cable out and lubed it up summat proppa. Thing is i put it back in, pressed the pedal down a couple ov times and the spring and black plastic fork thingy popped out and the fork has snapped.

However the clutch still works without these parts and the judder is considerably better. What function do these serve, how dangerous is it driving without these parts?
Reply
#5
Is the broken part the spring assembly on the clutch pedal? If it is you really want to get them replaced asap. If they're not replaced it could cause the release bearing to drag slightly. The release bearings are crap because they're made from a lot plastic which wears and melts leading to failure. I have tried lubing the cables in the past and it works for a few weeks then gets sticky again. Bite the bullet and replace the cable and the broken plastic springy fork thingy you referred too.
1.9d Mk2 (M59/BE4/5) with battle scars from a conservatory attack. Previously owned a 1.4i Mk2 Forte.Confusedalut:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 54
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 66
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 45
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 105
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 42
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 77
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 53
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 290
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 94
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 134

Locations of visitors to this page