Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Speedo
#1
Hey guys, had no speedo on my  2007 1.6HDI mk2  so decided to look for the speedo sensor on the gearbox.After looking all over it there was no speedo sensor on it only a reverse switch sensor.

Was explaining the situation just in general chat at the tyre shop, I was told if there is no sensor on the gearbox the speedo will be run of the ABS sensors.

Does this sound correct to you?
Reply
#2
Yup bang on, it's transmitted via canbus but if you have no abs light on the speed is there, if temp gauge and other stuff in clocks works then I'd suspect clocks... Lexia and parameter measurements are your friend to help diagnose the issue
Reply
#3
Ahh I see that explains why I couldn't find the dam thing on the gearbox!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 251
Poor cold starting. Whats...
Last Post:Top drive
Today 06:24 AM
» Replies: 9
» Views: 124
lubricating door
Last Post:ron
Yesterday 10:21 PM
» Replies: 6
» Views: 147
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 135
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Yesterday 08:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 381
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 136
12v for lighter front
Last Post:Matija Danko
Yesterday 05:15 PM
» Replies: 19
» Views: 432
Fuel consumption
Last Post:ron
Yesterday 04:30 PM
» Replies: 7
» Views: 162
Lexia clone that works wi...
Last Post:kennard
Yesterday 04:22 PM
» Replies: 60
» Views: 1926

Locations of visitors to this page