Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A couple of questions from a new Berlingo owner
#1
OShy Okay I say owner, but it's a Motability car ?
Anyway just two questions , so far only had the car a few days.
Okay so I have a [Berlingo Multispace BlueHDi 100 S&S ETG6 XTR] , which from now on will be referred to as Bob ?
Q1. Bob comes with reversing sensors with audible alarm and visual display. Should I also have front sensors? I asked my local dealer I picked the car up from and they weren't 100% sure. I have yet to have any indication when parking in my local multi-scary car park. 

Q2. Concerns Mirror Link.  I have the 7inch multi display, which has the Mirror Link showing on the screen and my Samsung Android phone has the option to turn on Mirror Link in ,'other connections'.
Sometimes I can switch it on and other times it's basically greyed out. Also when pressing Mirror Link on Bobs screen it just tells me to connect a mirror link device. Now I had it all working once , and had a Navigation App , showing, but when I came to show it off to the wife , I couldn't get it to work again, I have tried many different cables. Ohh and just to note, the USB cable always manages to charge my phone from the USB socket.
Any ideas as to what to do to get this to work ?
Or am I whipping a deceased equine ?

Many Thanks ,
Diz & Bob
Reply
#2
Hi, 
New to this forum and this is my first post. Can't  help with the Mirrorlink query but regarding the parking sensors, the rear come as standard on the current XTR but the front sensors are an extra cost factory option.
Reply
#3
They should be visible if fitted, as the back ones are - little £1 coin sized circles in the bumper.

I don't know about Mirrorlink, that's far too modern for my pre-touchscreen classic.

A warm welcome by the way!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 12
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1081
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 35
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 304
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 263
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 32
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 417
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page