Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
oh s**t!! ÑOW I got ELECTRICAL Gremlins
#1
Sad 
Okidoki folks..well I tried to be a clever bugger and fit a COB LED strip in the back with dimmer for when I'm camping...
Next thing I know..no interior lights...maybe I shorted summat?
So...I check all fuses...seem OK.
So.. I then replaced them all with "when they blow they glow" type fuss that have an LED that shines when it blows to make fuses easier to change.
Shortly after the fuse for I interior lights blew..so I replaced it...problem is now my side lights don't work unless key is I. Ignition..the central locking does not work unless I lock with dash button n then get out and manually lock drivers door...and...when I start the van the needle on 
the dash when I put the key in flick downwards with an audible clu k then back up...this includes fuel guage
Also if i turn key off fast the rev counter sticks at 1000 but if I turn it off slowmit drops to zero..

What have I fuggered up now?
Please can anyone help?

Sooty
French Electrics......Grrrrrrr! Dodgy
Reply
#2
Bsi reset might help ,you sure fuses OK?,a tip but a bit late don't play with French electrics..
[+] 1 user says Thank You to Johny555 for this post
Reply
#3
Where is your 12v feed for the new light coming from?

Sent from my HTC One_M8 using Tapatalk
Reply
#4
It's fixed!!! There was a fuse làbeles HS or SH one fusebox..verdigris on it was stopping contact...switch cleaner n scotchbrite sorted it..just one of those coincidences!!
French Electrics......Grrrrrrr! Dodgy
Reply
#5
(01-09-2016, 10:01 PM)Sootyfoot Wrote:  It's fixed!!! There was a fuse làbeles HS or SH one fusebox..verdigris on it was stopping contact...switch cleaner n scotchbrite sorted it..just one of those coincidences!!

Happy days glad you got it sorted
[+] 1 user says Thank You to Delfox156 for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Bottom Ball joint
Last Post:Andyy
Today 06:25 PM
» Replies: 0
» Views: 4
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 775
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 45
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 34
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 105
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104

Locations of visitors to this page