Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] will not start from cold
#1
I have an ongoing starting issue with a mk1 1999 berlingo van, 1.9.
The glow plug relay has recently been replaced, along with the glow plugs, but it will not start from cold, one squirt of easy start, and its away, and once started will start fine for the rest of the day, but the following morning, will not start from cold, anyone any ideas please?
Reply
#2
Did you fit decent glow plugs or ebay specials?

If its high milage it could be valve clearances.

Easy start will blow the ends of your glow plugs!
Reply
#3
(25-09-2016, 12:37 PM)polar Wrote:  Did you fit decent glow plugs or ebay specials?

If its high milage it could be valve clearances.

Easy start will blow the ends of your glow plugs!

They were from ebay, so this is a potential problem? it is very high mileage, plus 220k and the easy start has only been used a couple of times, the vehicle isnt actually on the road atm
Reply
#4
Ive seen ebay specials before 1 out of 4 working!

First things first go to europarts or GSF and get a decent set of Beru glow plugs.

Or remove the glow plugs and check on a battery = easy check - take into account time to heat up + do they get white hot at the tip not just red.

Just a couple of times can be all it takes if you are unlucky - think about it hot glow plug coming into contact with a highly explosive gas in an enclosed chamber?
Reply
#5
Starter motor ? May be it spins ok.but they do wear out slowly
Reply
#6
(25-09-2016, 12:53 PM)polar Wrote:  Ive seen ebay specials before 1 out of 4 working!

First things first go to europarts or GSF and get a decent set of Beru glow plugs.

Or remove the glow plugs and check on a battery = easy check - take into account time to heat up + do they get white hot at the tip not just red.

Just a couple of times can be all it takes if you are unlucky - think about it hot glow plug coming into contact with a highly explosive gas in an enclosed chamber?
hmmm, ok, i will give that a try, did have an aa guy to look at it, and he tested the relay, and confirmed ok, but given how easily it started with easy start, and i do mean immediate, he seemed to favour the engine mounted pump, but i will give glow plugs a test, thanks for your help
Reply
#7
(25-09-2016, 01:00 PM)Johny555 Wrote:  Starter motor ? May be it spins ok.but they do wear out slowly
something else to think about! thanks for the suggestion, it does seem to turn over pretty well, and is very close to starting
Reply
#8
Any air leaks into the fuel pipes will cause bad starting after sitting overnight . Favourite culprit is the fuel filter lid not seating properly.
[+] 1 user says Thank You to brodfather11 for this post
Reply
#9
(25-09-2016, 02:14 PM)brodfather11 Wrote:  Any air leaks into the fuel pipes will cause bad starting after sitting overnight .  Favourite culprit is the fuel filter lid not seating properly.

This has been happening for a few weeks, i have just replaced the fuel filter, but will check again, thank you for your help
Reply
#10
had this problem on mine,
Valve clearances, tappets re shimmed, problem solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 132
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 42
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 14
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 274
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 69
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 81
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 804
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 41

Locations of visitors to this page