Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] rumble from front end.
#1
its a 2004 dw8 multispace.

ITs had new wheelbearings (lucas) , new gearbox oil , new springs and strutt tops + engine mounts & 4 New tires 

All in the last 20k miles.

At the weekend on friday i had a rumble/howl at about 60 - had to drive to the lakes from aberdeen - arrived back last night and by the time i got back to aberdeen it was rumbling and howling from 30-65 and lightly vibrating through the pedals. 

Clutch in or out - any gear - engine on or off.... if the wheels are turning its a rumbling

so its got to be in the drive line. - but it sounds different to the drone of a dying wheelbearing. 

Any ideas - ive jacked it up and checked for play and rumbling - both sides feel fine. 

weighting/unweighting as i drive along make no difference. 

the rear wheels dont have play or rumble either when i jacked them up and turned them - but they have done 110k miles

Im at a loss - but its getting worse i know that !
Reply
#2
Driveshaft?
Reply
#3
i always thought that would be a knocking but i gues it could rumble .

Will have a look at them tonight.

Other than the boot beiing busted or rotational play in the knuckle any other testers that would point at CV ? reverse in tight circles maybe.
Reply
#4
if it smells like a wheel bearing then its a wheel bearing Big Grin

i stripped down a little looking for the issue -

soon as i removed the caliper and pads the hub had heaps of play.

snapped the bloody ABS sensor trying to get it out though ...... not even been long since it was last out !! - new ABS sensor here tomorrow. 48 quid delivered express Big Grin
Reply
#5
Wheel bearings didn't last long did they ................
Reply
#6
No your right. It was replaced this time last year.

It was an fag unit i fitted this time hopefully it lasts a bit longer.

The passengers side still feels like new , possible i just fitted the drivers side badly or got a crap quality bearing. Will keep an eye on this one, if it dies quick ill check the run out on the stub hub.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 902
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 255
1.6 16v petrol cambelt
Last Post:cancunia
Today 12:47 PM
» Replies: 8
» Views: 157
2025 Diesel Ban
Last Post:doofer
Today 10:48 AM
» Replies: 12
» Views: 249
Door locking but unlocked
Last Post:ffrenchie
Today 10:17 AM
» Replies: 3
» Views: 57
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 74
1.6 hdi 90bhp Turbo and i...
Last Post:Trevor
Today 09:46 AM
» Replies: 2
» Views: 102
lubricating door
Last Post:sks01773
Today 08:57 AM
» Replies: 0
» Views: 38
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 49
how many miles on yours ?
Last Post:Silverberlingo
Yesterday 10:59 PM
» Replies: 17
» Views: 785

Locations of visitors to this page