Thread Rating:
  • 19 Vote(s) - 2.74 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine cooling fan problem
#1
Hi,

i have berlingo MK1 2001 1.9D and I have3 problem with cooling system. Fans doesn't work, and my berlingo is overheated. Is there anybody who can send me wiring diagram for electric?

thank you
Reply
#2
Send VIN of your car to my PM.
Reply
#3
(08-10-2011, 05:24 PM)pk7478 Wrote:  Send VIN of your car to my PM.

hi,

i can't send you PM because it's my first post, could i send you VIN to your email?

thank you
Reply
#4
(08-10-2011, 05:30 PM)patricek Wrote:  
(08-10-2011, 05:24 PM)pk7478 Wrote:  Send VIN of your car to my PM.

hi,

i can't send you PM because it's my first post, could i send you VIN to your email?

thank you

Yes. Of course

Reply
#5
Is it all?


Attached Files
.pdf   cool01.pdf (Size: 135.52 KB / Downloads: 77)
.pdf   cool02.pdf (Size: 193.39 KB / Downloads: 59)
.pdf   cool03.pdf (Size: 257.88 KB / Downloads: 50)
.pdf   Sdr_legende.do.pdf (Size: 128.12 KB / Downloads: 50)
[+] 2 users say Thank You to pk7478 for this post
Reply
#6
how difficult is it to change the fan switch
Reply
#7
Sorry to bring this old thread up. I have exactly the same problem, no fan. I have removed the cover infront of the radiator, removed small trangular cover and checked relay, relay ok, fans spin up when relay bypassed. Pushing the pin of my 12v tester into the green wire and onto 12v battery pulls the relay in and the fan spins, so relay not getting signal from fan switch. Where is the fan switch situated? Have found the oil pressure switch and temp gauge sensor too, but no fan switch?

I also needed to do a first post before downloading the above attachments.
Reply
#8
(14-07-2012, 03:52 PM)Emulsifier12 Wrote:  Sorry to bring this old thread up. I have exactly the same problem, no fan. I have removed the cover infront of the radiator, removed small trangular cover and checked relay, relay ok, fans spin up when relay bypassed. Pushing the pin of my 12v tester into the green wire and onto 12v battery pulls the relay in and the fan spins, so relay not getting signal from fan switch. Where is the fan switch situated? Have found the oil pressure switch and temp gauge sensor too, but no fan switch?

I also needed to do a first post before downloading the above attachments.

Assuming that your Berlingo is a 1.9D then you'll be fine with these pdf's.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#9
Hi

Just posting so I can get at the pdfs.

Jonathan
Reply
#10
Hi, I had the same problem with mine so I just changed the motor after first removing the radiator to get to the fan. is the relay under the wheel arch cover.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 53
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 66
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 44
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 105
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 42
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 77
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 53
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 290
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 94
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 134

Locations of visitors to this page