Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stop Start's Stopped Stopping
#1
I've noticed for a while that my 64-reg has been less keen on stopping the engine when I stop moving. I've done some testing today and have found that it won't stop at all, whatever happens. I don't remember it doing it for perhaps a month or more now that I think about it. I thought it was just due to the air con being on most of the time in the summer, but it's now become obvious that's not the case.

I know there are lots of reasons why it doesn't stop - mainly if the outside temp is very low and/or the engine is cold, possibly if the air con is on, or you haven't gone very far since it last stopped. Today I drove for an hour on fast roads, then stopped. It was 18 degC outside, the engine was warm and the air con was off. I just got the "Eco" light flashing a few times and it carried on running.

There are no error messages at all.

It's still under warranty and is having a service in a couple of weeks so I'll report it to them. I just hope it's a one-off, and it doesn't need a new supercapacitor every two years.

One other possible clue I've noticed is that the engine temperature gauge needle isn't quite horizontal - it's a few mm's below the optimum 90. I'm wondering if this is a clue - perhaps the thermostat's stuck partly open, so the engine's running a bit cold. In which case it's possible that there's nothing wrong with the stop/start system and it's correctly disabling itself because the engine's cold.

I can't remember - is a Berlingo's temp gauge usually horizontal, like it is in every other car I remember?
Reply
#2
Connect OBD and read engine temp.
Gauge can be misleading.

Best regards,
brajomobil
Reply
#3
I don't think the outside temp has anything to do with it as mine was shutting off in the snow last winter and causing the cabin heat to run cold.
Could your Battery be weak? My understanding is if the battery is flagging it will not stop to try and charge it.
14 Plate Berlingo Multispace XTR
Reply
#4
Well, just to make me look like an idiot, it's started working today after not working for weeks.

The only variable is that I was driving it yesterday, my lead-footed partner had been driving before me today, on 30mph roads, then it was parked for 5 mins. I'm wondering whether her town driving followed by it sitting still made the engine a bit warmer than when I was driving it. Yesterday I was doing 50mph-ish, accelerating gently. So lots of airflow, not much acceleration.

I'm still wondering whether the engine's running a bit cooler than it should be, and perhaps it needs more than cruising gently to keep it warm enough to decide to stop.

I don't have any means of checking the OBD unfortunately. The needle is a good bit below the horizontal 90 degree mark no matter how I drive. It wasn't showing any higher today either, even though it did stop today.

I find that, on cold mornings, it will stay running when I get to the first junction, very soon after I leave home. On warmer mornings it will stop at the same point, even though at this point the engine must still be cold. This is what makes me think that outside temperature is one of the factors considered by it.

It will be going to the dealer in a couple of weeks, so I'll ask them to check it out, and also to check the operating temperature. I then have one year of warranty left to find out what's what and make sure it's all working as it should.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 78
Heyup
Last Post:Mojow Royle
Today 02:49 PM
» Replies: 8
» Views: 350
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 862
Rear hub nut torque setti...
Last Post:El Berlingo
Today 01:14 PM
» Replies: 3
» Views: 62
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 173
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 58
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 41
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 310
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 97
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 106

Locations of visitors to this page