Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet Another Central Locking Problem
Hi folks,
Am needing some help with my Berlingo Multispace 2005 2.0L Hdi.

The central locking appears to work fine but after several minutes it unlocks its self again and the interior light goes on and off at will!
This is discharging the battery over a period of 24 hours.

I have checked the wires from the door locks to the bsi for continuity and they are fine.
Any help would be appreciated.
Is there no one on here able to help me on this please?
Surely someone must have some input?
Try bsi reset?
This will not be much help to you but the only time my interior lights used to flash on and off was a sign that a door was not securley closed.

2012 Iron Grey XTR 110 with lots of bits and bobs.
Thanks guys,
Have tried the bsi reset, and have now changed the front door locks incase one of these was playing up!
But only with s/h ones!

Do you think that the bsi memory may have corrupt itself and that is causing my problem?
Try disconnecting battery.dont forget the 3 minute rule
(16-10-2016, 09:55 AM)Johny555 Wrote:  Try disconnecting battery.dont forget the 3 minute rule

For the OP, "Jumpy's" sake, plus for mine and any future readers, could you expand on this "3 minute rule" thing please.
Regards to all,
John (on the N. Shropshire / S. Cheshire border)

Before you discoect battery,wait at least 3 mins .this is what I do,unlock car,wind window down,pop the bonnet, close the door,wait at least 3 mins for the bsi to go to sleep,disconnect battery,leave a few mins,reconnect battery,wait at least 1 min,put arm thew window,turn side lights on,then start the car,do not open the door,turn side lights off,turn engine of,take keys out,lock car,then unlock car get in and start the car,then should be OK,that's the 3 mine rule,
[+] 2 users say Thank You to Johny555 for this post
(16-10-2016, 10:36 AM)Johny555 Wrote:  Before you disconnect battery,wait at least 3 mins. This is what I do, unlock car, wind window down, pop the bonnet, close the door, wait at least 3 mins for the bsi to go to sleep, disconnect battery, leave a few mins, reconnect battery, wait at least 1 min, put arm the window, turn side lights on, then start the car, do not open the door, turn side lights off, turn engine off, take keys out, lock car, then unlock car, get in and start the car, then should be OK, that's the 3 mine rule.

Thanks for that Smile

I take it that ^^^ procedure is what is known as a "BSI re-set", yes?

I have kept a cut and paste copy of it in my "Berlingo stuff" folder Smile
Regards to all,
John (on the N. Shropshire / S. Cheshire border)

Have done this several times, I read somewhere that there is supposed to be a bong noise! Is this correct as mine makes no bong?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
M49 1.9 diesel misfire a...
Last Post:divingdad
Today 04:59 PM
» Replies: 1
» Views: 11
Last Post:Jane Rushby
Today 04:01 PM
» Replies: 7
» Views: 170
Strange exhaust blowing n...
Last Post:Landmark
Today 03:51 PM
» Replies: 3
» Views: 97
Checking how much DPF Add...
Last Post:malgpz900
Today 02:35 PM
» Replies: 1
» Views: 42
something new
Last Post:Stitches
Today 01:41 PM
» Replies: 2
» Views: 94
Tool kit for berlingo ban...
Last Post:Madhouse
Today 12:33 PM
» Replies: 12
» Views: 392
Cruise control possible o...
Last Post:Growler73
Today 12:10 PM
» Replies: 4
» Views: 140
berlingo 2016 xtr corneri...
Last Post:andy-M
Today 10:45 AM
» Replies: 0
» Views: 32
Roadies' Van - an Update.
Last Post:Roadie
Today 10:22 AM
» Replies: 12
» Views: 1994
2006 1.6hdi - indicators ...
Last Post:geoff
Today 08:30 AM
» Replies: 12
» Views: 331

Locations of visitors to this page