Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drive shaft bearing failure again!
#1
Hi, I have a Mk2 2006 1.9d Berlingo. When I bought the vehicle the driveshaft was replaced as the bearing was shot, 12 months later it had to be replaced again. This week whilst replacing the clutch I noticed that the bearing is ahot a gain after only 14 months est 3000 miles. Is there anything that could be causing it to keep failing?
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#2
If during fitting the bearing was pressed into place incorrectly it will shorten it's life, the bearing needs to be pressed onto the shaft using only the inner race of the bearing.

Maybe it's a cheap bearing which only seem to last a year or two.
My vehicle .... 2006 Berlingo Multispace Desire 1.6 HDI 92.
Reply
#3
(14-10-2016, 12:45 PM)jj9 Wrote:  Maybe it's a cheap bearing which only seem to last a year or two.

There are certainly too many cheap n nasty bearings available, usually from China Angry

Suggest getting a known good brand, or source from a Citroen Dealer.
Regards to all,
John - (2005 2.0HDi with Modutop roof, soon to become a mini camper).



Reply
#4
Yes I agree Chinese cheepo! All was good though they have a 24000 mile/24 month warranty, I couldnt find my receipt but the gentleman serving me checked their records and found the sale! Heypresto free replacement ordered and arrived the same day. Lets see how long this one lasts. If this one goes quick I will be going straight to Citroen for the next one.
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#5
Just to clarify, we are talking about the bearing that is halfway along the drivers side (long) drive shaft  aren't we?

Or are we talking about the complete drive shaft?


Confused
My vehicle .... 2006 Berlingo Multispace Desire 1.6 HDI 92.
Reply
#6
this must be relatively common as I had a similar issue, my bearing had gone and I required a new drive shaft as the bearing had worn the shaft slightly
Reply
#7
Just the drive shaft bearing half way along.
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:AlanDeejay
Today 01:48 AM
» Replies: 0
» Views: 6
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1078
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 33
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 262
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 31
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 416
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page