Thread Rating:
  • 7 Vote(s) - 3.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trip / Milage fault need advice please
Hi, when I fuel up I set my trip to zero, a few miles down the road the trip suddenly jumps to 954 miles when i select odometer the odometer reads 26954 so both the trip and my odometer jump, Ive had the van from new and had covered 23000 miles odd last week my odometer now reads 27014 so its jumped 4014miles in one week. any ideas what could be the cause. speed transducer? Instrument pack? alternator?

One thing id like to mention is when started up and run at night when the lights are being used I have noticed that the lights brighten up when the accelerator is pressed, but not when the revs rise up I mean when the pedal is stuffed to the floor before the engine has a chance to respond the lights still brighten up. could this surge cause this fault. Oh and when the engine is warm it stops doing it.

By the way I dont drive round like that Wink
Please, check alternator, at first....

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Lack of power Then surge ...
Last Post:michaelg
Today 10:34 PM
» Replies: 6
» Views: 197
something new
Last Post:Matt Haigh
Today 10:26 PM
» Replies: 1
» Views: 44
Last Post:ntm1275
Today 09:51 PM
» Replies: 2
» Views: 67
Last Post:ron
Today 07:46 PM
» Replies: 6
» Views: 144
Poor fuel economy.. again...
Last Post:Jane Rushby
Today 06:50 PM
» Replies: 13
» Views: 1409
Where Did you find
Last Post:Jane Rushby
Today 06:26 PM
» Replies: 93
» Views: 165494
Radio needs VIN programme
Last Post:Tomcat3
Today 06:09 PM
» Replies: 3
» Views: 137
Speedo/milometer fault
Last Post:Gixxerguyk8
Today 04:51 PM
» Replies: 10
» Views: 908
Rear reversing sensors
Last Post:tarrymittens
Today 03:55 PM
» Replies: 0
» Views: 37
Heater Matrix replacement...
Last Post:noworries81
Today 01:13 PM
» Replies: 22
» Views: 3751

Locations of visitors to this page