Thread Rating:
  • 7 Vote(s) - 3.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trip / Milage fault need advice please
#1
Hi, when I fuel up I set my trip to zero, a few miles down the road the trip suddenly jumps to 954 miles when i select odometer the odometer reads 26954 so both the trip and my odometer jump, Ive had the van from new and had covered 23000 miles odd last week my odometer now reads 27014 so its jumped 4014miles in one week. any ideas what could be the cause. speed transducer? Instrument pack? alternator?

One thing id like to mention is when started up and run at night when the lights are being used I have noticed that the lights brighten up when the accelerator is pressed, but not when the revs rise up I mean when the pedal is stuffed to the floor before the engine has a chance to respond the lights still brighten up. could this surge cause this fault. Oh and when the engine is warm it stops doing it.

By the way I dont drive round like that Wink
Reply
#2
Please, check alternator, at first....
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:willpisme
Today 07:48 PM
» Replies: 2
» Views: 22
Poor cold startup 1.9
Last Post:jj9
Today 06:57 PM
» Replies: 23
» Views: 600
Fuel consumption
Last Post:ron
Today 06:28 PM
» Replies: 9
» Views: 196
peugeot charger
Last Post:Johny555
Today 06:06 PM
» Replies: 2
» Views: 53
Washers not working
Last Post:CourierJim
Today 05:38 PM
» Replies: 3
» Views: 48
Anti pollution
Last Post:Caylin46
Today 05:04 PM
» Replies: 5
» Views: 602
Heyup
Last Post:polar
Today 05:03 PM
» Replies: 7
» Views: 301
Amateur radio
Last Post:nicko
Today 04:06 PM
» Replies: 25
» Views: 8256
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 18
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 73

Locations of visitors to this page