Thread Rating:
  • 9 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Head unit turning on when doors opened??
#1
I have recently change my standard unit for a Sony cd player and now it turns on when i open any of the doors.

Is there a remedy for this?

Regards

Daz
Reply
#2
I might be wrong but it sounds like your head unit is using the BSI as the switch? So when the bsi is active when you open the doors, the head unit is turning on with your other illuminated parts.

I will have a look at my own kenwood manual, as it says u can switch some of the wires round the back. Might not be a solution, but its worth a shot.

Does the headunit turn off with the key or.... and does it store stations etc?
Reply
#3
Hi,

It will not switch off with the ignition and does not store any stations

Regards

Daz
Reply
#4
I had this problem and it is explained between the two other posts about sound setups

hope this helps

Here are the ISO for the Berlingo
And the Sony Stereo Harness
Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#5
Thanks for that, i read those threads and wasn't 100% sure that would fix it.

I will give it a go tomorrow and report back.

Regards

Daz
Reply
#6
That's alright

Let us know

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#7
Hi All,

I have fitted a new Headunit into my Berlingo van yesterday but i have been struggling with the ISO connections and the radio coming on when the van is unlocked !!

I have read through all the stero / speaker threads on here but can not find an answer for my issue.

I can confirm that i have changed round the red and yellow wires. Red to Yellow and Yellow to Red at the ISO.
When the radio is on in the van and i turn the ignition OFF the radio will continue to saty on for approx 1min 30sec then it will turn off. ( dont know where the feed is coming from to keep the radio on that long ) ?? When i unlock the van the raidio comes back on without the key in the ignition. Just on the unlock.

All the radio stations stay in the memory.....

It seems to me that there is a feed being received to the head unit from the van that keeps the switch wire active for a minuite and a half before turning off. I was wondering if this was a BUS wire or something that is being used as a switching live ?

What do you think is the problem and how would i go about fixing it.

After reading these threads it would seem that i need to use the Yellow wire as the permant live feed and run the Red wire to an ignition swithing feed instead of the feed in the ISO connector ( ie uing the windows switch ) ?

So just wondering if anyone can answer these questions as to why
1) the radio comes on with the press of the Unlock Key ( no key in the ignition )
2) the radio stays on for appors 1 minute nad a half before going off ( not ideal when you want to wire a sub, park your car up and its still on for a minuite while walking away sub pumping ) lol
3) How do i cure this issue ?

Many Thanks for your time.
Regards
Ben
Reply
#8
The switched live you´re using is controlled by the BSI which stays active for a while after the ignition is switched off.

IIRC you use the orange wire on the Berlingo plug, which is for accessories, as your switched live. This will go on and off with the ignition.

I had exactly the same problem myself - now sorted.
How much is the fish?
Reply
#9
I have a sub but I also have a removable face plate for my stereo and an off button do I use either of the two, normally removing the face plate so my sub turns off anyway and I take no notice of it being on but if I was to sit with the engine off and face plate on it does stay on for a little while like knobbly said it's the bsi.

I'd guess when unlocking the car the bsi becomes active then it turns the stereo on

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#10
wire the stitched live (normally red) to the drivers electric window live supply.

that will make it come on and off with the ignition


wire the yellow ( perminant live) to the battery.

now it will keep all the stations
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 78
Heyup
Last Post:Mojow Royle
Today 02:49 PM
» Replies: 8
» Views: 350
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 862
Rear hub nut torque setti...
Last Post:El Berlingo
Today 01:14 PM
» Replies: 3
» Views: 61
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 173
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 58
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 41
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 310
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 97
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 105

Locations of visitors to this page