Thread Rating:
  • 8 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
is site down or no one posting?
#1
seems to have gone very quiet?
Pete
#2
All is sleeping Smile
#3
Just looks like nothing new is surfacing. It'll pick up I'm sure.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
#4
Was beginning to think the same myself!!!!

Anyone know any good jokes.....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
#5
glad its not just me then....thought my pc had crashed....
#6
We need to encourage all the new members to get pics up of there cars.
we all like to see plenty of pics.
#7
It just got quiet for a day or so. I was surprised myself at how it just stopped after looking quite busy Tongue

Glad you are all still hovering around!
#8
Still here. Maybe over Christmas people had a bit more time to sit down and post? January seems quiet everywhere, trying to get back into work mode plus feeling broke and lethargic after the holidays maybe? (that's my excuse anyway).

It would be good if new members would say hello rather than dive straight in with "can you fix it for me?" posts. I think that this is a very helpful and friendly forum so those posts continue get a friendly reply, but it would be nice to have an intro and a few photos as well.
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


#9
Oh I'm still here. Being retired I don't go out driving much in this weather except to Tescos. Due for a day trip to France tho early Feb & then roll on Spring for a week in Holland, I think. My 'lingo will be a good cheap secondhand buy for somebody in 10yrs time, it only really does longish motorway trips. Big Grin


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Washers not working
Last Post:CourierJim
Today 06:25 PM
» Replies: 9
» Views: 243
Reverse light switch prob...
Last Post:cancunia
Today 06:24 PM
» Replies: 11
» Views: 223
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 401
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 56
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 605
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1022
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 79
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 63
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 124

Locations of visitors to this page