Thread Rating:
  • 17 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Perm live to radio lost ???
My problems ( most unsolved) seem to be a daily headache, here goes !!!
I had the van and it came with a jvc head unit and 6x9s in a box in back,, far to chavtastic for me so ditched it all and put my hands free sony unit in, I was left with a load of dodgy wiring where cables were doubled up and cut of to new wires for 6x9s, in my wisdom I decided to connect all cabling back to match all original colours, taped them all up in a loom as they got tangled in my heater control knob, anyway long and short is that before the radio would come on without starting the car, door opened etc, and stay on for a while after key removed , also keep presets.... Now all is the same except the radio will not keep presets and returns to factory mode everytime key is taken out, leads me to think I have lost perm live ???problem now being after matching up all the existing colour cables, I've forgotten the jumbled ( but functional) mess that was there before!!! HELP!!!!
You originally used the Eco live for your switched live, which is a live for a minute or so after switch off and on opening the front doors. So it was coming on on opening the doors and staying on for a minute after removing the key?

You are now using the switched live for your permanent live. You need to reconnect the perm live as that was right and there is a proper switched live feed on there.

I think I have somewhere the connector number of the true switched live feed.

Have you tried firstly, swapping over the changeable red and yellow wires on the head unit, as this was needed on mine? They have pull apart connectors so they can be swapped over.
Yes you are right, the switched live before came on upon doors opening and would remain live for a minute, I have seen the spade connectors you mentioned , will try swapping in the morning and let you know, the previous owner had made so many alterations I was a tad confused, the saying don't fix what isn't broken should've applied !!!! But it just looked a right mess,thanks and I hope to have a solved thread first thing, either way i shall return, cheers buddy
Yes try swapping the connectors and see what difference it makes. My first attempt ended up with the eco live instead of perm live.

I just found this which I posted to someone having a head unit problem as he was struggling to find the perm live. If the first original connector is intact it might eliminate a few wires!

"I swapped the number 4 with the number 6. Number 6 is a 'true' switched live feed that normally becomes redundant with and ISO adaptor. Number 4 is of no use at all as it's the eco live, so use 6 for your live. No need to feed off anything else or the electric windows, there's a live feed there already."
Only way I could do it is permanent live from the battery and switched off the electric window button above
Problem solved, swapped the yellow and red over on the iso connector, the previous owner must have done this by swapping a few wires, as his head unit required no iso,me putting back obv reversed this, but your suggestion has now put it right, * round of applaude* , thanks a lot mate
Good stuff. Glad to see it's sorted and now working correctly.


Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 11
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 98
Injectors and B9 series.....
Last Post:peecee2
Yesterday 10:31 PM
» Replies: 0
» Views: 22
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 241
Bump and Run - Am I right...
Last Post:Jed Clampit
Yesterday 10:13 PM
» Replies: 11
» Views: 151
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 134
Car smell...
Last Post:doofer
Yesterday 08:03 PM
» Replies: 1
» Views: 78
Dead BSI unit?
Last Post:Kez
Yesterday 07:22 PM
» Replies: 4
» Views: 115
srceen wash pump.
Last Post:landcrab
Yesterday 07:18 PM
» Replies: 7
» Views: 201
replacing diesel fuel pip...
Last Post:geoff
Yesterday 05:13 PM
» Replies: 35
» Views: 2023

Locations of visitors to this page