Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] no brake lights
#1
hi me agan no brake lights this time repaced bulbs and swich but still no brake lights ?
Reply
#2
have you checked for power with volt meter and test switch continuity .[

cant see both bulbs blowing so id think faulty switch blown fuse first id check switch continuity it might be dud or bad connections .

Reply
#3
quote='wertyu2007' pid='12965' dateline='1322327539']
have you checked for power with volt meter and test switch continuity .[

cant see both bulbs blowing so id think faulty switch blown fuse first id check switch continuity it might be dud or bad connections .


[/quote]
Hi, we had intermittent problems with brake lights, even removed and opened the switch and cleaned the contacts.. this worked only a short while. A new switch was the only answer. They are not too expensive and available on ebay. Certainly cheaper than someone running into your rear end. Good luck.
Paappy
Reply
#4
i had a simular problem but found out the swich needed adjusted as when the peddle was pressed it wasnt activating the switch , just unplugged it wound it in a few turns plug it back in now it works fine dont know if it will help you but thought i would share it with you anyway fella

good luck
Reply
#5

(26-11-2011, 09:31 PM)Jason_mk1multi Wrote:  i had a simular problem but found out the swich needed adjusted as when the peddle was pressed it wasnt activating the switch , just unplugged it wound it in a few turns plug it back in now it works fine dont know if it will help you but thought i would share it with you anyway fella

good luck

will give this a try. neighbour tried switch on his and its working ok, have tried new bulbs and its not them.
there seems to be no 'power' on the connection that the fuses touch?!
strange cos no other problems with any other lights etc... come to think of it the lights behind the air conditioning dials have been flickering for a while
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:El Berlingo
Today 09:51 AM
» Replies: 0
» Views: 1
Poor cold startup 1.9
Last Post:jj9
Today 09:42 AM
» Replies: 35
» Views: 827
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 159
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 52
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 31
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 295
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 85
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 93
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 109
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1472

Locations of visitors to this page