Thread Rating:
  • 7 Vote(s) - 2.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drive Belts
#1
Hi have just had to replace the steering pump drive belt as it had drifted on the pulley and snapped. The new belt will not run in line so something is out of alignment any ideas?
Reply
#2
That belt does the alternator as well.

And a/c if you have it ?

It s a fairly complex route so perhaps something has become bent eg an idler pulley causing the first belt to fail.

Its a polyVee belt so I can't see how it can "drift". Its locked onto the alt and the crank pulley.
'98 D 800 van Big Grin
Reply
#3
Thanks for your reply I've just checked the alignment and it seems to be the tensioner pulley I've shimmed it over and initially it seems to be working I'm going to take it out for a run I'll report back when I return.
Reply
#4
Seems to be ok but I'll keep an eye on it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Fuel consumption
Last Post:ron
Today 09:41 PM
» Replies: 12
» Views: 255
Rear Wiper Motor
Last Post:minisandfords
Today 08:48 PM
» Replies: 2
» Views: 76
Lower Ball Joint
Last Post:brodfather11
Today 08:38 PM
» Replies: 2
» Views: 60
Bottom Ball joint
Last Post:Andyy
Today 08:26 PM
» Replies: 6
» Views: 71
peugeot charger
Last Post:geoff
Today 06:35 PM
» Replies: 4
» Views: 117
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1427
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 793
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 33
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 39
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 144

Locations of visitors to this page