Thread Rating:
  • 8 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] engine "racing"
#1
Hi all, having a slight problem with my XTR. After accelerating quite hard when I take my foot off the accelerator the engine seems to keep working at high revs, ie doesn't respond to the fact I have taken my foot off the gas. It only lasts a few seconds but the car is nearly 3 years old so if there is a serious problem or something likely to get worse I would like to get it sorted whilst still under warranty, assuming it would be covered.

Anyone come across this before/any ideas. Thanks in anticipation.
Reply
#2
sorry its new to me??? cant wait to hear possible answers...
thought only old codgers had these cars, we dont know what flooring it means???
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#3
Potentially this is a serious safety hazard. Sounds as if the throttle cable/linkage is sticking. I would get it looked at asap. :eek:
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
[+] 1 user says Thank You to Ol'Jeffers for this post
Reply
#4
(15-12-2011, 05:49 PM)pch Wrote:  sorry its new to me??? cant wait to hear possible answers...
thought only old codgers had these cars, we dont know what flooring it means???

Old ??? Codgers ???, well maybe so Pete but some are older than others...:whistle::whistle::whistle:
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
(27-12-2011, 03:12 PM)OlJeffers Wrote:  Potentially this is a serious safety hazard. Sounds as if the throttle cable/linkage is sticking. I would get it looked at asap. :eek:

Thanks chaps, as an old codger who would like to continue getting older I will get this looked at asap.

Cheers.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:willpisme
Today 07:48 PM
» Replies: 2
» Views: 23
Poor cold startup 1.9
Last Post:jj9
Today 06:57 PM
» Replies: 23
» Views: 600
Fuel consumption
Last Post:ron
Today 06:28 PM
» Replies: 9
» Views: 196
peugeot charger
Last Post:Johny555
Today 06:06 PM
» Replies: 2
» Views: 53
Washers not working
Last Post:CourierJim
Today 05:38 PM
» Replies: 3
» Views: 49
Anti pollution
Last Post:Caylin46
Today 05:04 PM
» Replies: 5
» Views: 603
Heyup
Last Post:polar
Today 05:03 PM
» Replies: 7
» Views: 301
Amateur radio
Last Post:nicko
Today 04:06 PM
» Replies: 25
» Views: 8257
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 18
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 73

Locations of visitors to this page