Thread Rating:
  • 21 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen wash bottle location
#1

Hi folks, me again! Hope the festive acquisition trail is working out for all?
My other little problem is a dead screen wash. I'm assumimg that this means a dead pump - have checked the fuse by swapping out with another and it's ok - so I need to locate the thing, which appears to be buried in the r/h engine-compartment bowels [I have the 1.9 diesel version].
Has anyone been on such a safari and therefore knows how to get at this component, perchance? We don't have any service garages here and it's over £250 to send the beast off-Island and back to a dealer.
Thanx in advance A Confusedcratch:
Reply
#2
(17-12-2011, 04:51 PM)Aurigny Wrote:  
Hi folks, me again! Hope the festive acquisition trail is working out for all?
My other little problem is a dead screen wash. I'm assumimg that this means a dead pump - have checked the fuse by swapping out with another and it's ok - so I need to locate the thing, which appears to be buried in the r/h engine-compartment bowels [I have the 1.9 diesel version].
Has anyone been on such a safari and therefore knows how to get at this component, perchance? We don't have any service garages here and it's over £250 to send the beast off-Island and back to a dealer.
Thanx in advance A Confusedcratch:

Jack up o/s front and make secure, remove wheel and displace the wheelarch liner and you will find the pump. It is pushed into the screenwash tank through a grommet. carefully pull it out and check the connections.

Stating the obvious but have you checked the fuse.

The pump can be a little awkward to get back in.

Good luck

Peter
[+] 1 user says Thank You to Romahomepete for this post
Reply
#3
(17-12-2011, 05:41 PM)Romahomepete Wrote:  
(17-12-2011, 04:51 PM)Aurigny Wrote:  have checked the fuse by swapping out with another and it's ok



Stating the obvious but have you checked the fuse.

You did read ALL of the first post, didn't you? Wink
Somedays you're the pigeon, Somedays you're the statue.
Reply
#4
(17-12-2011, 05:47 PM)steve valentine Wrote:  
(17-12-2011, 05:41 PM)Romahomepete Wrote:  
(17-12-2011, 04:51 PM)Aurigny Wrote:  have checked the fuse by swapping out with another and it's ok



Stating the obvious but have you checked the fuse.

You did read ALL of the first post, didn't you? Wink

Hi, Steve, do you by any chance know the best way to 'displace' the wheel arch cover without damaging it? And, is it easy enuff to acquire a replacement unit?
Cheers'n'beers, A
Reply
#5
there's some plastic clips holding it in, large flat blade screwdriver to ease them off is the best way, they usually come off and go back on OK.
Somedays you're the pigeon, Somedays you're the statue.
Reply
#6
(17-12-2011, 05:54 PM)Aurigny Wrote:  
(17-12-2011, 05:47 PM)steve valentine Wrote:  
(17-12-2011, 05:41 PM)Romahomepete Wrote:  
(17-12-2011, 04:51 PM)Aurigny Wrote:  have checked the fuse by swapping out with another and it's ok



Stating the obvious but have you checked the fuse.

You did read ALL of the first post, didn't you? Wink

Hi, Steve, do you by any chance know the best way to 'displace' the wheel arch cover without damaging it? And, is it easy enuff to acquire a replacement unit?
Cheers'n'beers, A

Apart from a Dealer, there are plenty on eBay about £8 I think
Reply
#7
[/quote]

Hi, Steve, do you by any chance know the best way to 'displace' the wheel arch cover without damaging it? And, is it easy enuff to acquire a replacement unit?
Cheers'n'beers, A
[/quote]

There are two screws which retain the liner situated underneath the wheel arch at the front remove these,pour some hot water on wheel arch and this should make it pliable enough to partial displace it to enable access to washer pump.
2003 Citroën Berlingo 2.0HDi Multispace Desire
Reply
#8
(17-12-2011, 04:51 PM)Aurigny Wrote:  
Hi folks, me again! Hope the festive acquisition trail is working out for all?
My other little problem is a dead screen wash. I'm assumimg that this means a dead pump - have checked the fuse by swapping out with another and it's ok - so I need to locate the thing, which appears to be buried in the r/h engine-compartment bowels [I have the 1.9 diesel version].
Has anyone been on such a safari and therefore knows how to get at this component, perchance? We don't have any service garages here and it's over £250 to send the beast off-Island and back to a dealer.
Thanx in advance A Confusedcratch:

Hi.
What Berlingo do you have? M49 or M59?
Before to answer please read this:
http://www.berlingoforum.co.uk/showthrea...%2Fpartner
Reply
#9
(18-12-2011, 02:58 PM)pk7478 Wrote:  
(17-12-2011, 04:51 PM)Aurigny Wrote:  
Hi folks, me again! Hope the festive acquisition trail is working out for all?
My other little problem is a dead screen wash. I'm assumimg that this means a dead pump - have checked the fuse by swapping out with another and it's ok - so I need to locate the thing, which appears to be buried in the r/h engine-compartment bowels [I have the 1.9 diesel version].
Has anyone been on such a safari and therefore knows how to get at this component, perchance? We don't have any service garages here and it's over £250 to send the beast off-Island and back to a dealer.
Thanx in advance A Confusedcratch:

Hi.
What Berlingo do you have? M49 or M59?
Before to answer please read this:
http://www.berlingoforum.co.uk/showthrea...%2Fpartner
Hi, M59 multispace - thanx for link
Reply
#10
(19-12-2011, 09:34 AM)Aurigny Wrote:  
(18-12-2011, 02:58 PM)pk7478 Wrote:  
(17-12-2011, 04:51 PM)Aurigny Wrote:  
Hi folks, me again! Hope the festive acquisition trail is working out for all?
My other little problem is a dead screen wash. I'm assumimg that this means a dead pump - have checked the fuse by swapping out with another and it's ok - so I need to locate the thing, which appears to be buried in the r/h engine-compartment bowels [I have the 1.9 diesel version].
Has anyone been on such a safari and therefore knows how to get at this component, perchance? We don't have any service garages here and it's over £250 to send the beast off-Island and back to a dealer.
Thanx in advance A Confusedcratch:

Hi.
What Berlingo do you have? M49 or M59?
Before to answer please read this:
http://www.berlingoforum.co.uk/showthrea...%2Fpartner
Hi, M59 multispace - thanx for link

BTW a new pump is £16.39 + VAT from a dealer
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 12
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1081
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 35
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 304
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 263
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 32
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 417
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page