Thread Rating:
  • 38 Vote(s) - 2.24 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Citroen Berlingo Van - Clutch - oh crap
#1
Sad 
Hi,

Just drove over 200 mile round trip to pick up a Citroen Berlingo Van 1.9D.

The van made it back but half way the clutch started making a squeaky/screaming sound and car was slow to accelarate away.

now it's back the clutch seems to have completed gone. The gears can be moved with the engine off but with the engine on you cannot put the car into gear.

Does this sound likely to be the clutch cable or the whole clutch?

Thanks,
:brickwall:
Neil
Reply
#2
The seller of mine described a noise like that, and it wasn't the clutch friction material itself, it was a bearing. (Thrust bearing? Release bearing? Not sure)

He had it fixed and a new clutch put it in at the same time.

Sorry this isn't much help but it might help you narrow down the cause!
Reply
#3
(18-12-2011, 07:28 PM)chronyx Wrote:  The seller of mine described a noise like that, and it wasn't the clutch friction material itself, it was a bearing. (Thrust bearing? Release bearing? Not sure)

He had it fixed and a new clutch put it in at the same time.

Sorry this isn't much help but it might help you narrow down the cause!


thaks Chronyx,

yes my seller didnt mention anything about it, he said the van has been runing fine. the clutch didnt make a noise when i left the industrial unit were he was but as soon as i got to the garage about a mile down the road to fil up it started making a sreaming kind of squeaky noise. then i drove 108 miles home but never really came out of 5th gear as i was on the motorway and when i tried to reverse it off the drive an hour later it just wouldnt go in gear when the engine is turned on and the clutch is really slack now. ive emailed the seller but he hasnt replied. im hoping its just a clutch cable but i guess its sold as seen Sad
Reply
#4
Sounds like the same symptoms I had when my release bearing failed. Have a look at the clutch arm and see if it 'chatters' when the engine is running. The release bearing is a crap design ( partly plastic ). Sounds like you'll be buying a clutch kit. I did mine on my own on a set of axle stands. Careful if you do need a clutch as there are 2 types of release bearing, my factors supplied the wrong one, luckily they were only round the corner from me.
1.9d Mk2 (M59/BE4/5) with battle scars from a conservatory attack. Previously owned a 1.4i Mk2 Forte.Confusedalut:
Reply
#5
Hi mate.... I bought an 03 plate 1.9D Berlingo van 2 years ago. It always made like a grinding/rattling noise from the front end. I checked wheel bearings, nothing had come loose etc etc, and being hard up at the time I decided that I'd have to leave the problem and just put up with the annoying grinding sound....... Anyway it ran fine for over a year until last September when I lost first and reverse gears...... Obviously I knew then that the gearbox was knackered...... In the end it needed a new 3 part clutch (the grinding noise was the thrust bearing which had totally disintegrated) and two new drive shafts....... Luckily a mate of mine is in the trade and I got the parts at trade cost. Another mate of mine fitted the parts and the job ended up costing about £200...... If it is a new 3 part clutch then shop around for the parts buddy because the cheapest quote I got from a garage for the job was £600......

Hope you get sorted mate, Take care. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 100
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 5
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 113
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 334
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 20
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 288
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 158
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 88
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 372
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 585

Locations of visitors to this page